Problem HDD


(Gwolf82) #1

Witam wszyskich mam problem z Hdd,:frowning: a mianowicie jest to dysk twardy Samsunga o pojemności 3,2 Gb, a problem wygląda tak: kiedy na moim strszym komputerku P133 24 mb ram bios AMI chce instalować Winzgroze 98se wyskakuje mi błąd że dysk nie jest zgodny z LBA i instalka chce sprawdzać dysk dokładnie, a kiedy go już sprawdzi i zaczyna się istalacja na dobre to wyskuje jakis error i koniec, acha jeszcze jedno kiedy sprwdzam dysk Fdiskiem to pokazuje mi partycje 3,2 Gb a wolną przestrzeń na dysku 504 Mb. Błagam pomóżcie !!


(W32 Sasser) #2

Spróbuj sformatować dysk przy użyciu dyskietki startowej. Ja bym go jeszcze sprawdził przy użyciu Hiren's BootCD albo Ultimate Boot CD.


(Gwolf82) #3

Dobra i co jak sprwdze to mam zrobić nową partycje czy wogóle nic nierobić i tak go zostawić dla fdiska ??


(Tomek Zamlynny) #4

załaduj nowego MBR używając komendy FDISK /MBR


(Gwolf82) #5

Dzięki za rade zobacze i wtedy powiem co się stało.


(JNJN) #6

Sprawdź baterię na płycie ma mieć powyżej 3 V lub załóż nową.

Wyjmij baterię na 30 minut,włóż i ustaw bios,jak bios ma funkcje autodetecji dysku to użyj i niech go wykryje(IDE HDD Auto Detection).

Jak wykryje prawidłowo to zapisz bios Save i zdejmij z niego wszystkie partycje załóż i sformatuj i zobacz.

Sekcja w biosie.

Standard CMOS Setup

Pri Master auto LBA i reszta ma być na auto lub on

U Ciebie może być inaczej ale w tej sekcji dysk ma mieć ustawienia auto,enbled lub on.

Sprawdź wszystko.

Na końcu zmian w biosie zapisz go Save.

I zobacz jak przy starcie kompa wykrywa dysk.

Przy instalacji WIN98SE w biosie wyłącz na disabled opcje jak masz Boot Sector Virus protection.

http://forum.dobreprogramy.pl/viewtopic ... 6&start=30

http://forum.dobreprogramy.pl/viewtopic ... 694#231694