Problem: internet na laptopie jest, na stacjonarnym nie


(Segnis) #1

Witam.

Mam dosyć dziwny problem z internetem.

Wszystko zaczęło się wczoraj. Mam internet UPC i dwa komputery: stacjonarny i laptopa(laptop łączy się przez wifi). Mam też router do rozdzielania neta. Wszystko chodziło ładnie, aż do wczoraj. Zaczęło się od tego, że internetu nie było na komputerze stacjonarnym i to zarówno gdy kabel przeprowadzony był bezpośrednio z modemu do kompa jak i gdy pośredniczył w tym router. W tym samym czasie na laptopie wszystko ładnie chodziło. Następnego dnia, tj. dzisiaj, internet przestał działać na laptopie, ale tylko przez router, bo jak podłączę bezpośrednio modem do laptopa kablem to działa....

O co biega ? :frowning:


(PaPuX) #2

UPC wie że rozdzielasz sygnał??


(Segnis) #3

chyba nie.


(Tompyk) #4

Moja propozycja. Zresetuj ustawienia routera. Skonfiguruj go na nowo.

Nie zapomnij po resecie wyłączyć z prądu modemu kablowego celem jego zresetowania.

Każda operacja na MAC typu klonowanie, lub zmiana podłączonego urządzenia do modemu kablowego powinna być zakończona resetem modemu gdzyż zapamiętuje on ostatnie urządzenie które było do niego podłączone.


(Agatonster) #5

segnis ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif


(Segnis) #6

Dzisiaj u nich byłem, więc już wiedzą. Powiedzieli, że to nie ich wina.

Na laptopie internet już działa. Wystarczyło zresetować modem...

Ale na stacjonarnym nadal nie działa... Nawet sformatowałem dysk i przeinstalowałem windowsa....

jakieś pomysły ?


(Tompyk) #7

Sprawdź czy karta sieciowa nie jest uszkodzona lub przewód łączący.