Problem karta graficzna- zielone pasy na ekranie


(Jacek9613) #1

Witam! mam prroblem . gdy gralem sobie chwile w mafie 2 no to komp sie zawiesil i na ekranie sie pokazały zielone pasy . no to zresetowalem komputer no i nadal sa te pasy i jak sie loading systemu konczy to sie komputer resetuje. w trybie awaryjnym dziala ale sa te pasy.

i tu moje pytanie dlaczego są te pasy? czy to wina karty? da sie naprawic?

czy trzeba nowa kupować?

karta graficzna : geforce 7600 gs

tak wiem , wiem xD nie potrzebnie tym sie na mafie porwałem :lol: :lol: :lol: :lol: :stuck_out_tongue:


(Mrylec) #2

Przykro mi, karta nadaje się tylko na zezłomowanie ;] Mojemu kumplowi stało się to samo, na tej samej karcie :slight_smile: Jakiej jest firmy ? Leadtek czy Gigabyte ?


(Jacek9613) #3

leadtek :stuck_out_tongue:

taki złomek :stuck_out_tongue:

ale sporo gier uciągnęła

na mafi wysiadła ;(


(XMan) #4

Wymagania sprzętowe gry :

http://gamecorner.pl/gamecorner/1,86013 … etowe.html

http://www.google.com/search?hl=pl&sour … a&gs_rfai=

Nie wiem jaki procesor, pamięć ale z p/w wynika że masz za słabą kartę graficzną :frowning:


(Jacek9613) #5

błysnąłeś :smiley: dlatego dla testu odpaliłem :smiley:


(Mrylec) #6

Xman - ja na swoim 7600GT grałem w niejedną grę, która przewyższa moją grafikę. Chociażby Bioshock, Assassins Creed, BLUR i takie tam. Zawsze po zmniejszeniu detali gra działała płynnie :slight_smile:

Dariushinio - Mojego kumpla też był Leadtek :d Dał mi ją, ale za dużo przy niej nie grzebałem… Zauważyłem tylko że w systemie bez sterowników do grafiki nie było pasków. Po za tym podejrzewam że to wina pamięci które się pewnie przegrzały… Możesz spróbować odpalić RivaTuner i obniżyć takty pamięci lub/i rdzenia albo zwiększyć obroty wiatraka(ma moim 7600GT standardowo jest 40%). Być może to coś da, ale nie gwarantuje sukcesu. Niestety, żeby dokonać tych operacji będziesz musiał mieć zainstalowane sterowniki… Kombinuj :slight_smile: Może spróbuj zainstalować najstarsze stery jakie uda ci się odnaleść w internecie.

tutaj masz FAQ dla rivatuner, przyda się :wink:

http://forum.purepc.pl/Nvidia-f53/Riva- … 37129.html


(Jacek9613) #7

jedynie tryb awaryjny dziala dobrze bo system wlaczyc sie nie chce bo zapada w tryb osczedzania tak mam na monitorze. dam sobie spokoj wymienie grafike


(Piotr Kluzowicz) #8

Miałem to samo ze swoim 7600GS od Asusa. Przegrzanie chyba… Naprawa nieopłacalna więc kupiłem nową kartę. Szkoda - 7600 to dobry model, bardzo wydajny, ale niestety awaryjny…


(Mrylec) #9

No właśnie też mam 7600 tyle że GT, to chyba tylko GS były takie trefne… Ja przynajmniej na swoja narzekać nie mogę, raz że fabrycznie podkręcona to sam jeszcze z niej wyciskam siódme poty :smiley: A gram na niej w niejedna gierkę, może i nie na wysokich detalach ale granie jest komfortowe :slight_smile:


(Piotr Kluzowicz) #10

Zapewne masz aktywne chłodzenie. Moja GS miała pasywne i potwornie się grzała.


(XMan) #11

Odpowiedź :

:slight_smile:

  • jedynie może pomóc wymiana karty graficznej lub zmiana sterowników.

Sprawdź

najnowsze : http://www.nvidia.pl/Download/index.aspx?lang=pl

lub : http://www.nvidia.pl/object/winxp_178.24_whql_pl.html

/ oraz inne /.

Zainstaluj DirectX

Prawidłowa instalacja bibliotek DirectX.

Sterowniki do płyty głównej Chipset zainstalowane ?


(Jacek9613) #12

napewno nie zadne sterowniki itp to juz w grafie cos sie popsulo nawet na ekranie biosu pasy sa wiec to juz grafa siadla