Problem kartą rozszerzenia IDE > PCI


(Danadol) #1

Z góry przeraszam za idiotyczną nazwę tematu, ale sam nie wiem jak konkretnie nazwać ten sprzęt.

Mam problem z ową kartą rozszerzeń. Ma ona umożliwić podłączenie dwóch starszych dysków twardych (złącze IDE) do płyty głównej przez interfejs PCI. Mianowicie problem jest taki, że po podlączeniu żaden windows (ani XP, ani 7) nie wykrywa tego użądzenia. Na domiar złego na płycie ze sterownikami jest taki bajzel, że niewiadomo co, i jak zainstalować. Na domiar złego nie mam pojęcia jaki to model (na pudełku, ani na samej karcie nic nie pisze. Jak rozwiązać ten problem ?

W razie czego, tak wygląda pudełko

obraz001o.jpg


(Kuczkowiak) #2

W menedżerze urządzeń pojawiły się jakieś urządzenia przy których widnieją znaki zapytania itp. ?


(Monczkin) #3

Vithar , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat.http://forum.dobreprogramy.pl/viewtopic.php?f=16&t=394978


(Danadol) #4

Tak są. Kontroler magistrali zarządzania systemem, i kontroler RAID, ale to chyba nie to


(Veers) #5

To raczej właśnie to. Ale bez wiedzy na temat co to konkretnie za sprzęt - można jedynie wróżyć.


(Kuczkowiak) #6

Podaj nazwę i model płyty głównej i spisz dokładnie identyfikatory wystąpienia tych urządzeń.

PS. Rozumiem że masz dwa systemy zainstalowane , Win XP xx ?? bity z SP ?? i Win 7 xx ?? bity


(Danadol) #7

Win XP 32Bit SP2 (puki co) Win 7 32bit

Płyta główna to Gigabyte 880GA-UD3H

Identyfikator magistrali: PCI\VEN_1002&DEV_4385&SUBSYS_00000000&REV_41\3&61AAA01&0&A0

Identyfikator kontrolera RAID: PCI\VEN_1106&DEV_3164&SUBSYS_31641106&REV_06\4&1B342038&0&30A4


(Kuczkowiak) #8

Która to revizja płyty głównej?


(Danadol) #9

Nie wiem.

Tak przy okazji, magistralę zainstalowałem (jednak dalej nie to co trzeba)

Pozostaje ten kontroler RAID. Gdyby tylko dokładnie znać producenta

-- Dodane 07.07.2010 (Śr) 18:26 --

Tak przy okazji, jeśli sterownik nie ma pliku exe (są tylko same DLL i pliki systemowe) to jak to zainstalować, bo wtedy można spróbować metodą prób i błędów


(Kuczkowiak) #10

Wstaw screen z tego programu z zakładki MAINBOARD http://www.dobreprogramy.pl/CPUZ,Progra ... 13047.html

PS.

Jeżeli sterownik nie ma pliku ''exe'' to instaluj go na zasadzie aktualizacji sterownika przez menedżer urządzeń i w lokalizacji wskazujesz ten folder z tymi plikami co opisujesz.


(Danadol) #11

cpuzq.jpg

Ok spróbuje twoją metodą

-- Dodane 07.07.2010 (Śr) 19:09 --

Nie przyniosło to rozwiązania, nie istnieje jakaś inna metoda, albo jakaś możliwość ustalenia producenta chociaż (na samej karcie nic nie można znaleźć)


(Kuczkowiak) #12

Ale jak podłączyłeś tą kartę to system wykrył nowe urządzenie i poinformował o tym , że nie może znaleźć odpowiednik sterowników,czy w ogóle była jakakolwiek reakcja ze strony systemu jak podłączyłeś tą kartę?


(Danadol) #13

Skąd mam wiedzieć, podłączali mi to w serwisie, ale chyba tak, bo w menedżerze jest ta karta, widnieje jako kontroler RAID (którym raczej nie jest, ale to chyba normalne)

-- Dodane 08.07.2010 (Cz) 15:34 --

Problem rozwiązany. Okazało się, że przez pomyłkę dali mi sterowniki do całkiem innego urządzenia, ale wszystkim dziękuje za próbę pomocy. :smiley: