Problem Mozilla FireFox działa bardzo wolno


(Maybe19) #1

Witam. Problem polega na tym, że w sobotę formatowałem komputer, instalowałem wszystko, pierw był internet (Modem neostrada TP ZTE ZXDSL 852) i działało bez problemów, potem pobrałem i zainstalowałem Visual C++ Express Service Pack 1 potem 3, Net Framework 1 potem 4, sterowniki do komputera, adobe reader 11, Direct X, Nod 32. i oczywiście reset komputera, przeglądarka działała jak trzeba, zainstalowałem Zune Theme reset i wszystko grało. Następnego dnia z rana przeglądarka działała sprawnie, nic nie było instalowane. Wyłączyłem komputer. Wieczorem jak go włączyłem to się przeraziałem, Mozilla wczytuje strone google około 2 minut. Zainstalowałem Opere, Google chrome jest to samo. Internet Exploler tak samo. Gadu gadu, Steam działają normalnie, szybko bez żadnych 'lagów'. Pobieranie również jest bez problemów. Usunąłem sterowniki modemu i strefę neostrady, zainstalowałem raz jeszcze jest ten sam problem

Proszę o pomoc i dziękuje


(Andrew3535 1978) #2

Sprobuj programu jetcleaner zeskanuj i reset ----oczysc takze narzedziem: oczyszczanie dysku ono usuwa poprzednie instalacje systemu.


(MrBeckham666) #3

takie problemy cięzko jest zweryfikować tym bardziej żę masz czysty system

aktualizowałeś go ? updaty pobrane.

użyj programu advanced system care może pomoże;]


(rgabrysiak) #4

Cześć

Pobierz AdwCleaner

Zamknij przeglądarkę internetową.

Uruchom AdwCleaner i kliknij Delete

Przeskanuj również komputer programem Malwarebytes


(Maybe19) #5

Przeskanowałem Malwarebytes i znalazł wirusa, usunięto go i teraz niby śmiga, aczkolwiek na niektórych stronach trzeba chwilę poczekać :smiley:


(rgabrysiak) #6

Cześć

Tak dla pewności wstaw logi OTL:

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

i poczekaj aż ktoś je przeanalizuje.

Poproś też o przeniesienie tematu do działu Bezpieczeństwo.