Problem - niebieski ekran, tzw. śmierci


(Robertm91) #1

Witam...

Przed chwilą ukazal mi się niebieski ekran z błędem:

irql_not_less_or_equal

a na samym dole było coś o " STOP "

-pamięć ram w Memteście86 przeskanowałem i jest wszystko OK

-w HDtune jest wszystko OK oprócz tego z bad sektorami związanego:

-to jest mój ostatni raport z błędu w Debugging Tools:

http://wklejto.pl/7399


-a tutaj raport z HijackThis:

http://wklejto.pl/7400

CO może być źle?? Pomóżcie :frowning:

dodaję jeszcze dokładniejszą analize z Debugging Tools:

http://wklejto.pl/7401


(adam749) #2

Spróbuj przywrócić plik ntoskrnl.exe.

Odpal kompa z płytki Windy, potem konsola odzyskiwania i wpisz:

gdzie F:\ to jest napęd, a C:\ dysk systemowy.


(Cosik Ktosik) #3

Odradzam przywracanie pliku ntoskrnl.exe, gdyż to nie jest raczej problem ze sterownikiem, na co sugeruje kod błędu.

Z tego co pamiętam problem pliku ntoskrnl.exe, dość często się już pojawiał w innym temacie autora. Ten błąd jest praktycznie taki sam, jak te poprzednie. Plik ntoskrnl.exe był już przywracany, więc operacja podana przez adam749 , nic tu nie da. To jest prawdopodobnie ciągle problem z bad sektorami. Jednak widzę, że ich ilość od ostatniego czasu nie powiększyła się. A zatem warto by było zrobić backup najważniejszych danych na płytach CD/DVD (lub innym dysku) i wykonać omawiane wcześniej zerowanie z remapowaniem uszkodzonych sektorów.


(Kaka') #4

robertm91 ,

Zmiana zasad wklejania logów na forum -> viewtopic.php?f=16&t=253052 Proszę poprawić swój wcześniejszy post.


(huber2t) #5

W logu nic nie widzę


(Robertm91) #6

Zrobiłem już kopie wszystkich plików, ale narazie mi się nie chce zerować dysku, bo nie mam czasu.... zamówiłem już inny ale tak wyskoczył ten niebieski ekran więc pytam czy to nadal od dysku.....

Dzisiaj mi wyskoczył taki błąd jakby nigdy nic:

http://wklejto.pl/7402

Zobaczcie...


(Cosik Ktosik) #7

W logu Masz czysto, nadpisywanie ntoskrnl.exe nic nie daje, a ciągle dostajesz ten sam błąd: Probably caused by : ntoskrnl.exe

Tylko kody błędów ciągle się zmieniają, a przyznasz, że było ich już trochę (w zasadzie tylko ostatnie dwa bluescreeny są identyczne).

3x błąd: hardware 0xA

2x błąd: ntoskrnl.exe 0x19 <==za drugim razem przywracałeś ntoskrnl.exe

2x błąd: ntoskrnl.exe 0xA

Może w takim razie wyrzuć wszystkie sterowniki i zainstaluj najnowsze.


(Spandau) #8

Przeczytaj może Ci pomoże http://www.searchengines.pl/Niebieski-e ... 07089.html


(Robertm91) #9

Tutaj jeszcze z ComboFix'a log dodam :

http://wklejto.pl/7403

I coś mam wykasować bo nie bardzo łapie o co chodzi w tym ComboFix ;]

Aha a te sterowniki to wszystkie wywalić i od nowa wgrać?

od karty graf., muzycznej, itd.?


(Cosik Ktosik) #10

Jak już log zostanie sprawdzony, to pewnie, że przeinstaluj wszystkie sterowniki. Masz teraz błąd irql_not_less_or_equal, a zatem niby problem ze sterownikiem (tylko jakim).


(Robertm91) #11

tzn. chyba jest problem ze sterownikami od k.graficznej.... INTUICJA :smiley: więc instaluję od nowa

( w trakcie instalacji kaspersky mi wyswietlil czy uruchomic napewno coś tam i pisało KERNEL od k.graficznej a w logu coś widziałem błąd z kernel wiec to chyba od tego..... ) sie zobaczy ....

OK dzisiaj właczam kompa przed chwilą... i na ekranie pojawia się napis:

"reboot and select proper boot device or insert boot media in selected boot device and press a key"

jak nadusiłem na RESET komp normalnie się włączył i wszystko chodzi, ale to już drugi raz jak mi wyskoczyło przy uruchomieniu kompa ;/ nie wiem o co chodzi przeciez zawsze byl podlaczony dysk twardy i pozniej nic nie grzebałem więc nie wiem....