Problem php_przemo


(GoRdOn*) #1

eLO! mam taki problem ze zalozylem sobie dzisiaj forum php by przemp , na yoyo.pl ... na forum wejde , ale jak klikam na panel administracyjny to wyskakuje mi ze niemozna wyswietlic strony ;| o co chodzi? :>


(Czerwony Wiatr) #2

a co wpisałeś w port w czasie instalacji?


(GoRdOn*) #3

forum dziala , tylko w panel niewejde ;/ w port wpisalem : 3306


(Czerwony Wiatr) #4

to źle wpisałeś wpisz 21 i powinien panel działać.


(GoRdOn*) #5

220 74.52.35.66 FTP server ready 500 GET not understood 500 ACCEPT: not understood 500 REFERER: not understood 500 ACCEPT-LANGUAGE: not understood 500 ACCEPT-ENCODING: not understood 500 USER-AGENT: not understood 500 HOST: not understood 500 CONNECTION: not understood 500 COOKIE: not understood 421 Login Timeout (30 seconds): closing control connection.

Lipa takie cos wyskakuje ;/


(Czerwony Wiatr) #6

dziwne to nie wiem o co chodzi. :frowning:

Złączono Posta : 07.05.2006 (Nie) 21:38

ale w tedy jak wpisałeś 3306 to było to samo?


(GoRdOn*) #7

Nie! Teraz jest taki problem ze jak klikam na PANEL ADMINISTRACYJNY to strona dlugo sie laduje i tez pisze ze niemozna wyswietlic strony ... ale obczailem takie cos .

Nazwa mojego forum to http://www.bigforumer.yoyo.pl , jak wchodze w panel administracyjny to adres jest taki i jak wejdzie to pisze ze niemozna wyswietlic strony :

http://www.bigforumer.yoyo.pl :21 /admin/index.php?sid=0bcbf7f8f4b873f079c3c7b44ea17ef2

Zaciekawilo mnie to 21 , i je usunolem i wchodzilo bez problemu ...

Teraz zainstaluje jeszcze raz i zostawie port standardowy czyli 80 , moze cos z tego bedzie.

==============================

Proszę zacząć używać polskiej pisowni :evil:

monczkin

Złączono Posta : 08.05.2006 (Pon) 16:04

cos tutaj zle napisalem ... ?? Czy chodzi ci o to :

ę , ą , ż , ć , ń itd ? :>