Problem po formacie.system nie czyta podzespołów


(Matti 11) #1

Robiłem format kompa bo miałem problem z services.exe.

System nieczyta karty graficznej,muzycznej,sieciowej(nie mam neta i pisze z telefona)

W menadżerze urządzeń nie ma zakładek do wspomnianych podzespołów.

System robiłem 2x raz z sp2 a potem z sp3

Płyta główna ep-8rda3i' grafika galaxy 256mb,muz i sieciowa zintegrowane ale muzyczna jakas jest.dzwięk jest.

Jakieś sugestie??jeszcze sterowniki nie wgrane.


(Kayshe) #2

No to co się dziwisz. Spróbuj stąd, stąd oraz możesz ewentualnie przejrzeć to (plik pdf).


(Matti 11) #3

Pragnę dopowiedzieć iż w menadżer urzadzeń jak są zakładki z plusikami jak np.klawiatury nie mam kart.

Czy jezeli sciągne sterowniki będzie gites??xD,,


(Kayshe) #4

Nikt nie powiedział, że będzie gites na 100%, ale spróbować możesz. Tak btw. nie miałeś do płyty głównej dołączonej płytki instalacyjnej? Bo niektóre motherboardy jej potrzebują do instalacji sterowników.


(rgabrysiak) #5

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

 

Uzupełnij także swój drugi post o polskie znaki diakrytyczne (ą, ć, ę, ł, ń, ó, ś, ź, ż).

W przeciwnym razie temat trafi do Kosza.


(mrFreeze) #6

Tutaj chipset

 

http://chomikuj.pl/SomeoneNew/STEROWNIKI+DO+P*c5*81YT+G*c5*81*c3*93WNYCH+XP/Epox+8rda3i

 

Jak nie masz chomika przepnę Ci na zippiego tylko napisz.

 

Oczywiście WDM to dźwięk a MPC to chipset


(Matti 11) #7

To prawda że można pobrač sterownik do nforce 2 chipset??gdzieśto wyczytałem xD


(mrFreeze) #8

http://download.nvidia.com/Windows/nForce/5.10/nForce_5.10_WinXP2K_WHQL_english.exe


(Matti 11) #9

Zauważyłem tej ze jak chcę przesunąč jakieś okno to mi sie To okno przesuwa ruchem posuwistym a nie płynnym.sterowniki tutaj pomogą?ten nforce 2 mozna zainstalować xD?


(mrFreeze) #10

Daj screena z Menadżera Urządzeń. Raczej brakuje sterownika grafiki.


(Matti 11) #11

Komp mk tak działa że jak przesuwan cos to mi tak scina. Jaka wina?


(mrFreeze) #12

Wina Tuska :d Prosiłem o screen z Menadżera Urządzeń. Napisz do mnie na gg pomogę.


(Matti 11) #13

Ss z menadżera


(mrFreeze) #14

A gdzie ten screen?


(Matti 11) #15

Teraz mam problem bo mi się komp zacina przy logo windows  na czarnym tle....;/

Dalej nie rusza...


(mrFreeze) #16

Tryb awaryjny działa?


(Matti 11) #17

tak działa

Ale normalnie stanie i stoi :smiley:


(mrFreeze) #18

Pytam czy się ładuje do systemu w trybie awaryjnym czy też zacina. Jeżeli nie uruchamia się w trybie awaryjnym prawdopodobnie dysk skończył żywot. odpal MHDD z bootowalnego nośnika F8 zrób zdjęcie i wrzuć tutaj linka do niego.

 

http://www.nirvanowiec.republika.pl/MHDD.html


(Matti 11) #19

Odpalił normalnie bo wziąłem ost. Dobre ustawienie.

Żaden sterownik nie irzie zainstalować.

W inne urządzenia mam:kontroler video,kontroler ethernet i konttoler magistrali zarządzanie systemem.co poradzić na ten tematl


(pigers1986) #20

Ściągnąć http://drp.su/download.htm , pobrać paczki do niego (program zwykle prowadzie za pomocą kreatora),wrzucić na pendrive'a - włączyć na docelowym kompie, zaaplikować drivery :slight_smile: