Problem po zainstalowniu sterowników do Ati Radeon x1300xt


(Magiksb) #1

Po zainstalowniu sterowników do ATI RADEON x1300xt, komputer się ponownie uruchamia (normalka) ale gdy ma się już załadować WINDOWS (XP Professional) monitor się wyłącza (odlicza od 5 w dół i już go się nie da włączyć) ale jednostka z czałym windows'em się włącza (bo słychać dźwięk powitalny). Moje Podzespoły to Pentium D 3.01, Ati Radeon x1300xt (GeCube)PC-E 16, Samsung 250GB, ASUS P5PL2, Windows XP Professional Service Pack 1, Monitor MARVIN 17' CRT (dość stary ale przynajmniej 1024/768 rozdzielkę obsługuje).


(JNJN) #2

A to nowa karta,czy wcześniej była inna zainstalowana?

Czy zmieniałeś ster?

Jak pracował komp na starym sterze?

A jak tam tryb awaryjny - czy wejdzie?


(Magiksb) #3

Karta jest nowiuteńka, wcześniej nie było żadnej karty (więc nie ma konfliktu sterowników), teraz to tylko mogę działać na kompie przy podstawowych sterownikach o XP'ka (w żadną grę nie mogę pograć, ani oglądać filmów na pełnym ekranie, bo mam dość duże piksele).

A tryb awaryjny działa (bo jak zainstaluje sterowniki to później w Trybie Awaryjny muszę je odinstalować żebym mógł normalnie odpalić kompa.


(JNJN) #4

Zrób tak:

Odinstaluj dokładnie wszystko co ster i oprogramowanie karty,zrób porządek w systemie - programowo wszystko w linku,restart kompa i uruchom kartę na sterze systemowym XP.

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Czy stery do płyty głównej wgrane?

Czy wgrany NET Framework 1.1 jak używasz sterów CCC.

Sprawdź kartę na sterze bez CCC,pobierz i zainstaluj.

TU

Restart kompa i z uruchom komenda dxdiag i zrób testy.


(Magiksb) #5

Dobra zrobię tak jak mówisz, wątpie żeby niektóre porady by działały, bo pierwsze co zrobiłem po instalacji Windows'a było zainstalowanie ster. do Płyty Głównej, potem ster. do K. Graf., ale spróbuje wszystkiego. Dzięki.

Złączono Posta : 31.12.2006 (Nie) 18:02

Dobra Wielkie Dzięki "JNJN" za pomoc, ale dalej nic z tego nie wyjdzie, bo byłem z jednostką u kumpla (on ma nowszy o jakieś 3 lata monitor) i uniego wszystko działa, po zainstalowaniu ster. i uruch. kompa wszystko działa. Teraz to NFSCarbon chodzi jak przecinak, a filmy popierniczają jeszcze bardziej. Rozwiązanie jest tylko jedno kupić nowy MONITOR (nie starszy niż 3 letni). A tak ogólnie jeszcze raz DZIĘKI, pozdro do może kiedyś (może ja ci będę w stanie pomóc w czymś, kiedyś).