Problem po zmianie sprzętu


(Pingwinkowo) #1

Witam!

Zmieniłem procka i karte graficzna wszystko podlaczone ok na 1000% a nie widze nic na monitorze wczesniej mialem 1rdzen teraz 2rdzenie co jest? płyta główna przeznaczona pod 2rdzenie. Kompa zostawiłem w serwisie, bo tam to zakładali. Co może być nie tak ? Napewno w serwisie ten problem rozwiążą, ale ja bym chciał wiedzieć czy to może być coś poważnego ??


(Mati90 3) #2

podaj konfig zakupionego kompa


(Pingwinkowo) #3

Było :

amd athlon 3500 socket am2

plyta asus m2n-e

ram 1gb 667mhz

geforce 7600gt gigabyte

zasilacz jakiś szit :stuck_out_tongue:

Jest (narazie w serwisie)

amd athlon 4800+ x2

plyta ta sama

ram ten sam

GeForce 9600GT Palit

Zasilacz Modecom MC-350


(Emilmlo) #4

Podpięta wtyczka 4 pin do zasilania procka i 6 pin do zasilania grafy ??

Są jakieś piski podczas włączania kompa ??


(Pingwinkowo) #5

nie ma pisków. Przed chwilą zadzwonił serwisant mówił, że musi zmienić BIOS i wszystko ma być ok. Co wy o tym myślicie ?? Jest taka możliwość ??


(Globo3) #6

O to samo chciałem zapytać. Jeśli nie masz podłączonego dodatkowego zasilania ATX(4 pin potrzebne do zasilania procesora) jak napisał kolega wyżej komputera nie uruchomisz. Ewentualnie może źle włożyłeś grafikę i nie działa.


(Seba86mu) #7

Wentylatory działają, a monitor się nie uruchamia ?

Prawdopodobnie wystarczyłby reset BIOSu płyty głównej.


(Pingwinkowo) #8

Zobacz co napisałem wyżej, myślisz, że to załatwi sprawę ??


(Seba86mu) #9

Myślisz, że nie czytałem wszystkich postów ? :roll:

BIOS płyty głównej ustawiony był po prostu pod stary procesor, dlatego komputer nie mógł się uruchomić. Po włożeniu nowego nie zgadzały się prawdopodobnie ustawienia z nowym procesorem, dlatego reset BIOSu w tym wypadku jest niezbędny.


(Pingwinkowo) #10

Dzięki Stary :wink: Uspokoiłeś mnie, bo już myślałem, że coś będzie nie tak, czego bym nie chciał :slight_smile: Czekam na telefon, mam nadzieje z dobrą nowiną


(Emilmlo) #11

Czasami się zdarza tak że konieczna jest aktualizacja biosu.