Problem podczas instalacji XP


(Mefiudawid) #1

Witam.Ze względu na mały rozmiar dysku na którym mam zainstalowany Windows pomyślałem że zrobię formata.Kiedyś robiłem to kilka razy lecz teraz mam problem.Wkładam płytę,gdy pytają o instalacje daję "tak".Wtedy pojawia się ekran a na nim"Włóż dysk CD oznaczony etykietą Dysk CD-ROM dodatku Service Pack 3 systemu WindowsXP Professional do stacji dysków CD-ROM"

Pytałem wójka google ale ciężko konkretnie znaleźć przyczynę mojego problemu,Proszę was o pomoc .


(Starchris) #2

Jeśli dobrze zrozumiałem to puściłeś instalację z poziomu Windowsa. Skoro chcesz zrobić pełny format to uruchom instalację systemu Windows z poziomu Biosu. Uruchom ponownie komputer z włożoną płytą instalacyjną i gdy komputer poprosi o naciśnięcie dowolnego klawisza zrób to i instalacja się rozpocznie. W następnych krokach będziesz miał do wyboru wybór dysku do instalacji i jego pełny format i nie powinno tutaj już być żadnych problemów.

Jeśli nie o to chodziło to mnie popraw.


(reos) #3

W zależności od komputera, ale przeważnie przy starcie BIOS-u klawisz F12, potem ustaw:

BOOT CD/DVD, płyta w napędzie i....Enter.


(ByczY) #4

Jeśi nie F12 to spróbuj również klawisza Esc oraz F2


(Mefiudawid) #5

Drodzy Koledzy.Już wcześniej robiłem to o co mi polecaliście ale nie pomogło.Robiłem formata kilka razy ale teraz nie mam pojęcia jak poradzić sobie z tym problemem ;/


(ByczY) #6

A co dokładnie dolega pacjentowi? nadal ten sam problem co wyżej? może spróbuj z inną płytką?


(Mefiudawid) #7

Mam 2 płyty i z każdą jest to samo..Z biosa uruchamiam instalacje Windows.Później :o jest komunikat:Czy chcesz zainstalować..(...) daje Enter i wtedy płyta słychać że włącza się i nagle wyskakuje błąd który jest w 1 poście.


(ByczY) #8

Instalowałem ten system wiele wiele razy i nigdy nie miałem owego problemu. Coś robisz źle. W pewnym momencie instalacji, instalator pyta użytkownika czy system ma być aktualizowany/naprawiany czy "nie naprawiaj". Wybierasz opcję "nie naprawiaj" i dalej jest już z górki.


(reos) #9

Jeśli faktycznie bootujesz płytę z instalatorem Windowsa (w co wątpiłem po przeczytaniu 1 posta, zresztą i inni to zauważyli), to jak pisze @ByczY, nie powinno być takiego problemu.

W zasadzie przy przyjęciu, że płytę masz dobrą, to taki komunikat przy instalacji nie występuje.


(Mefiudawid) #10

Nawet nie dochodzę do tego momentu.Jest tylko przygotowywanie sterowników do instalacji,pożniej mam 3 wybory:instaluj,napraw,zakończ.. i Gdy wybiorę instaluje ukazuje się takowy błąd.

Teraz daje screeny co się dzieje pokolei:

1.

2.

3.

4.

5.


(Pawko86) #11

Płytka instalacyjna nie jest zarysowana ( uszkodzona)

płyta z której próbujesz zainstalować system to oryginał czy kopia ?


(Mefiudawid) #12

Płyta nie jest uszkodzona.Posiadam orginał i kopię jakąś kolegi (Windows Black Edition v7).Na obu to samo.Nie chce póki co zgłaszać reklamacje czy cos w tym stylu bo poprostu czasu nie mam.Tylko wieczorami czas mam


(ByczY) #13

Nie możliwe. Przez prawie 10 lat użytkowania komputera nie spotkałem się z takim czymś. Na pewno naciskasz enter? Jeśli wyskakuje taki komunikat to zrób tak:

  • naciśnij R

  • system zapyta do której instalacji chcesz się zalogować, standardowo "1"

  • wpisz diskpart i zobacz sobie partycje

  • usuń partycje, utwórz nowe

  • wpisz reboot lub exit i ponownie zbootuj płytę

Jeśli problem nadal wyskakuje to ja jestem ciemny i głupi :smiley:

Mimo wszystko nadal stawiam na to, że płyta jest do niczego


(Mefiudawid) #14

zrobiłem tak jak poradziłeś.Nie wiem co się stało teraz mam tylko dysk C a pozostałe zajmują 0 b. Nic się nie zmieniło.Płytki są wporządku bo u sąsiada robiłem próbną instalacje i tam odpalała.Może to wina napędu?Może gdyby wziąść dysk i spróbować na innym napędzie?


(ByczY) #15

No to jeszcze jedna rada z której ja ostatnio właśnie korzystam. Wrzuć, spróbuj zainstalować system z pendriva. Wiesz jak? swoją drogą trochę dziwna sprawa z tymi partycjami. Możesz pokazać zdjęcie tych partycji?


(Mefiudawid) #16

Coś czytałem ale najlepiej jakbyś mi konkretną instrukcje podał


(ByczY) #17

tutaj masz poradnik jak poradzić sobie z Ultra ISO i pamięcią FLASH.

-- Dodane 08.12.2011 (Cz) 21:38 --


(Mefiudawid) #18

Dobra.Jutro wezmę się za to.DZIĘKUJE za dotychczasowe podpowiedzi i wszystko co może mnie nakierować na przyczynę problemu.Liczę na to że jutro gdy odpowiem na forum nie zostawicie mnie z tym samego : :slight_smile:


(ByczY) #19

Ja nie :smiley: ! czekam na newsy


(Zeus__) #20

Ja proponuję zmienić napęd DVD/CD i odpalić instalację na innym napędzie. Albo usunąć partycje i od nowa podzielić dysk na NTFS. Nie może być innej przyczyny, możliwe że w któym sektorze zamieszczony jest wirus, lub masz bios uszkodzony