Problem przy składaniu komputera


(Taitus) #1

Witam. Mam ostetnio problem ze złożeniem komputera. Płyta główna to ECS K7VTA3.Dodatkowo pamięć ram DDR 256 Mb 333, i procesor 2200+ Sempron. Wszystko jest powkładane i popodłaczane. Przy włączeniu zasilania jest wydawany jeden dźwięk a komputer nie reaguje na próby wyłączenia go. Wyłączyłem wszystkie urzadzenia i nadal jest to samo. Płyta jest nowa, dopiero dzisiaj uzyta. Co mozna z tym poradzić. w książce od płyty głównej nic nie pisze na temat dźwięku. Proszę o pomoc


(system) #2

Przyczyn moze byc wiele

Zle docisniete ramy

Zle docisnieta karta graficzna

Ukruszony rdzen procesora jesli bedzie to ostatnie to procesor mozesz wywalic do smieci;/ jesli rdzen bedzie caly sproboj zlozyc wszystko odnowa albo sprawdzaj pojedyncze czesci na innym kompie


(Kos@) #3

jaki masz bios i co to za dźwięk?


(Taitus) #4

wyłączyłem wszystko, nawet kabel od uruchomienia włącznika prądu i nadal jest to samo, bios jest Awarda, zaś zasilacz ma napis że daje 115 wat, czy może to być własnie tego przyczyną ?. Gdzie moge znaleźć opis do znaków w biosie Awarda


(Kos@) #5

Mam opis u siebie w Chipie, podaj mi dziwek to ci powiem


(Taitus) #6

jest to jeden długi dźwięk, potem przerwa i znowu ten sam dźwięk, trwa jakieś 4 sekundy


(:: MARIO ::) #7

wow co za extreme :twisted:

moja konfiguracja poniżej jest zasilana przez 300W zasilacz, ale paściowatej firmy, ale efektywnie daje ok. 160W, wiec Twoj zasilacz to jest total porażka, idz do kogoś kto ma porzadną zasiłke i sprawdz, ale mogłeś już usmażyć, którąś z części :? oby nie :wink:


(Kos@) #8

Qrcze z tego co rozumiem, to masz 2 długie sygnały. Nie mam tego u siebie, ale jest:

1 długi, 2 krótkie- błąd kart graficznej

1 długi, 3 krótkie- brak pamieci k. graf

powtarzający sie sygnał ton wysoki-ton niski - błąd procesora

ciągły- błąd pamięci

Tylko tyle...


(system) #9

Sprawdz monitor i ram, to napewno jeden z nich, ale raczej ram.

tu masz opisy sygnałów: http://forum.dobreprogramy.pl/viewtopic ... ios+g%B3os