Problem przy uruchamianiu aplikacji


(Kruker) #1

Od niedawna mam vistę, ale niedawno pojawił się spory problem. Przy próbie uruchomienia jakiegokolwiek programu instalacyjnego pojawia się błąd:

Jest to bardzo uciążliwe i jeśli ktoś wie co na to poradzić, byłbym zobowiązany. Wiem, że przeinstalowanie systemu mogłoby pomóc, ale nie jest to rozwiązanie którego szukam.


(adam749) #2

PPM na plik > uruchom jako administrator. Zobacz jeszcze w Panel sterowania > Konta użytkowników, czy nie masz ograniczonego konta.


(Kruker) #3

Próbowałem uruchomić jako administrator, ale nie pomaga, a jestem na jedynym koncie jakie jest i jest to konto administratora., więc niemożliwe, żeby były uprawnienia poblokowane.


(system) #4

Spróbuj włączyć UAC.


(Kolmar) #5

Przejmij plik na własność. Użyj polecenia takeown.


(Kruker) #6

... nie spodziewałbym się, że tam to znajde, właściwości > odblokuj plik.... teraz już działa bez problemu wszystko, lecz nadal mnie zastanawia dlaczego takie coś w ogóle zaistniało.


(impassive) #7

Może Vista blokuje pliki ściągane z netu, w celu - oczywiście - "poprawienia bezpieczeństwa".


(Kolmar) #8

Czy to będzie XP czy Vista, pliki pochodzące z innych komputerów, w celu ochrony będą oznaczane jako te, które mogą stanowić potencjalnie zagrożenie. Ściągnijcie sobie dowolny plik z sieci i zobaczcie, w każdym z przypadków we właściwościach pliku będzie stosowna informacja oraz opcja odblokuj. Jak ktoś się uprze, może to na stałe wyłączyć.


(impassive) #9

A jak to zrobić w Windows XP?


(Kolmar) #10

Start -> uruchom -> gpedit.msc

User configuration -> Administrative templates > Windows components > Attachment manager

W panelu po prawej będzie opcja "Do not preserve zone information in file attachments", należy ustawić ją jako Enabled (włączona).


(impassive) #11

Dodam, że w polskiej wersji jest to: Konfiguracja użytkownika -> Szablony administracyjne -> Składniki systemu Windows -> Menedżer użytkowników -> Nie zachowuj informacji o strefie w plikach załączników trzeba ustawić na Włączone.

Wielkie dzięki, rokko!

Pozdrawiam!