Problem przy uruchamianiu komputera

siemka , mam problem.

otoz podczas uruchamiania komputera wystepuje pewien problem.

po wcisnieciu przycisku power,komputer poczatkowo sie uruchamia ale po chwili jakby sie zacina i trzeba wcisnąc przycisk power ponownie aby sie porpawnie uruchomił. problem nie wystepuje podczas resetowania komputera przyciskiem jak i przy ponownym uruchamianiu z poziomu oprogamowania windows .

dzieje sie tak za kazdym razem przy wlaczaniu komputera (jezeli nie byl uruchomiony np kilkanascie min)

co moze byc przyczyna ??

hmmm… słaby zasilacz złe ustawienia w biosie :roll:

jakis czas temu miałem taki sam problem został naprawiony przez znajomego ktory sie zajmuje naprawą komputerow . no i jakis czas pochodziło a teraz znowu to samo :confused:

jezeli ktos miał podobny problem to prosil bym o pomoc piszac w miare konkretnie jak usunąc tą usterke

Jeśli umiesz spróbuj zresetować BIOS, a jeśli nie u miesz to się spytaj kolegi.

:stuck_out_tongue:

dzidzej ewidentnie za słaby zasilacz. Jaka masz konfiguracje komputera.

celeron 2,4 ghz

dysk 8gb (nie wiem jaki , musial bym rozkrecic obudowe)

płyta głowna albatron (nie pamietam jaka seria ,jak znajde caly ten szmelc ze wszystkim to napisze)

pamiec ram 256 mb ddr

zasilacz 300 watt (jak dobrze pamietam)

reszte podam pozniej jak wszystko znajde (tzn dokłądne dane dotyczace podzespołow)

A firma zasilacza ? To jest ważne.

Firma i model zasilacza to Megabajt MGB350ATXP4

na wyjsciu ma max 350 watt

edit: czasami zdaza sie samoczonny restart kompa (np po pracy dłuzszej niz kilka dni bez wyłączania czy restartowania) nie wiem czy to jest wina zasilacza czy czegos innego

I wszystko jasne ;] Ojj zmien to chlopie zmien… :smiley:

http://www.benchmark.pl/r.php?file=http … t_350.html

znalazłem taką recenzje :/po przeczytaniu az zaczołem sie bac o swoj sprzęt :expressionless: ,ale niestety teraz na wymiane na inny brak kasy :confused:

a tak na marginesie to moze byscie cos polecili z zasilaczy ?? jakis leprzy do max tak do 180 zł ?? tylko oczywiscie taki nie za głosny bo ten co mam teraz to tragedia :confused:

mam go juz ze dwa lata a nawet moze i wiecej , nie sprawiał problemow tylko ze pracuje głosniej niz helikopter :confused: .

edit: ale z tego co widze to takie zasilacze są standardowo montowane w obudowach , mam jeszcze jednego kompa i w obudowie rowniesz siedzi megabajt ale troche inny model (MGB 350S ATX)

A wiec:

http://sklep.komputronik.pl/pelny.php?id=16450 (chieftec- dobra firma)

http://sklep.komputronik.pl/pelny.php?id=14428 (Tagan- lider na swiatowym rynku zasilaczy i sadze, ze ta 330’tka powinna bez problemu uciągnąć twoj sprzęt :slight_smile: )

Pierwsza sprawa to taka ze bede dokupywał ramy , ze dwa dyski twarde i takie tam bajery :stuck_out_tongue: czyli krotko mowiac bede jeszcze troche rozbudowywał kompa.

Pierwszy jest w miare, ale ta moc … (410 watt) to bedzie “zarło” troche prądu co wiaze sie z wyzszymi rachunkami :/, bo komputer nie chodzi raz na jakis czas czy kilka godzin dziennie ,a prawie 24h a nawet po kilka dni bez przerwy