Problem przy włączaniu komputera(reset)


(Pawel Wit) #1

Witam,

Właściwie to nie wiem czy mój problem dotyczy oprogramowania czy sprzętu.

Używałem komputera przez długi czas, wszystko było ok.

Dzisiaj po włączeniu komputera początkowo wszystko było w porządku jednak po chwili zaczęły sie straszne lagi; wszystko sie zacinało chodziło w żółwim tempie a z komputera można było usłyszeć dziwne do opisania dźwięki, najlepiej opisze je jeśli powiem ze było to piszczenie.Myślałem że komputer po prostu sie przegrzał i wyłączyłem go na 20 min.

Po ponownym włączeniu początkowo problemu nie było jednak po chwili sytuacja była identyczna jak wyżej opisałem. Gdy próbowałem czyścić rejestr wywalilo mi jakis Fatal Error, komputer sie wyłączył i od tamtej pory nie mogę go włączyć, ponieważ przy włączaniu za każdym razem resetuje się w tym samym momencie: przy czytaniu sektora boot. Próbowałem startować z płyty instalacyjnej Windowsa i zrobić formata, jednak zawiesza sie on za każdym razem gdy zaczyna coś tam sprawdzać z dyskiem.

Podejrzewam że problem jest spowodowany dyskiem/zasilaczem/Windowsem jednak nie znam sie na tym dlatego proszę o pomoc.

Dziękuje.

//EDIT

Dodam że teraz na przemian z resetem występuje jakiś GRUB ERROR.


(Tomik68) #2

wszystkie wiatraki się kręcą w kompie??

zasilacz, procek, ew grafika i na płycie głównej??


(eyeti) #3

Jakiej firmy jest zasilacz bo wygląda mi na to że zasilacz dożywa ostatnich swych chwil.

Jeżeli masz których z tych zasilaczy to od razu go wymieniaj

Czarna lista: Akyga, Aspire, Codegen, ColorSit, COMPAQ, Computer, Fever, Impet, i-box, Linkword, L&C = Logic, LOGISYS, Megabajt, Mercury, Metropilis, Mustang, Platin Power, Powercomp, Procomp, Q-tec, RAIDMAX, Rubikon, Ropla, SilenX, Tracer, Tronje, Xilence, XION


(Lukaszk 89) #4

Podaj temperatury i napięcia z Everesta oraz dodatkowo podaj te z BIOSu.Temperatury(jeśli to możliwe) podaj po dość długim czasie chodzenia kompa.

Zobacz czy na płycie głównej nie ma napuchniętych kondensatprów.Sprawdź czy nie nagroadziło się na niej zbyt dużo kurzu.Podaj log z HJT.


(Pawel Wit) #5

Niestety nie mogę dokopać sie do papierów dotyczących mojego zasilacza nie wiem jakiej jest firmy.

Nie moge podać temp. z Everesta ponieważ nie mogę włączyć komputera. Temperatura z BIOSA po 15 min wynosiła 50 stopni.

Log z HJT jest czysty, sprawdzałem przed awarią.

Na płycie było bardzo dużo kurzu jednak wyczyszczenie go nic nie dalo.


(Lukaszk 89) #6

Co z kondenstaorami?50 stopni, ale jaka część?płyta?a może procek?Pisz konkretniej.

Zasilacz sprawdzisz poprzez zdjęcie obudowy(będzie na nim nalepka).


(Pawel Wit) #7

Kondensatory w porządku.

Nie wiem, w biosie mam tylko CPU Temperature i wynosiła ona 50 stopni.

W dniu 07.07.2008 , o godzinie 20:30 został dopisany post przez erh11

Zasilacz jest firmy Codegen.


(Lukaszk 89) #8

ZAsilacz należy do tych "złych".Warto by na mocniejszym(a ważneijsze, lepszym) sprawdzić -> http://www.oc-forum.org/Zasilacze-najlepsze-i-najgorsze-firmy-t13020.html.JAk na temp przy uruchamianiu to trochę za wysoka.A w BIOSie nie masz napięć?


(Pawel Wit) #9

Napięcie mam przedstawione w taki sposób. Nie mam pojęcia o co w tym chodzi. Dodam że napiecia ciągle sie wachaja, więc podaje w zaokrągleniu.

+3.3V 3.200V

+5V 4.700V

+12V 12.800V

5VSB 4.850V

Powtarzam, nie pytajcie mnie o co w tym chodzi...

Czy temp. również zależy od zasilacza?


(Cosik Ktosik) #10

Jest problem z nie trzymaniem napięć.

Norma ATX:

12 V: 11,40 V do 12,60 V

5 V: 4,75 V do 5,25 V

3,3 V: 3,14 V do 3,47 V

a zatem 12V poza normą.


(Pawel Wit) #11

Czyli zmiana zasilacza rozwiąże problem?


(Cosik Ktosik) #12

Tego nie zagwarantuję, dobrze jakbyś pożyczył na 1 dzień dobry zasilacz i zobaczył, jak on się sprawuje.

Na pewno wahania napięć i przekroczenie norm nie służy komputerkowi i to bardzo, ale czy to jest jedyna przyczyna resetu, tego nie wiem.


(Pawel Wit) #13

Postaram się pożyczyć zasilacz, i sprawdzę czy to coś da.

Jeżeli nie, co jeszcze może być przyczyną takiej sytuacji?


(Cosik Ktosik) #14

Raczej jest to zasilacz, ale przyczyny mogą być różne:

  • w biosie załaduj ustawienia optymalne (standardowe);

  • pamięć: Testuj memtestem86

  • dysk twardy: sprawdź na bad sektory oraz informacje SMART: http://www.nirvanowiec.republika.pl/MHDD.html

  • w Twoim wypadku, jeszcze ta temperatura procesora, z jednej strony może być to stara pasta termoprzewodząca, a z drugiej za duże napięcie często także wywołuje ten efekt.

Sprawdź pamięć, dysk i na innym zasilaczu.