[Problem] Reset podczas gry - zasilacz?


(Gtasite Pl) #1

Witam serdecznie.

Mam kilka pytań do "znawców", nie wiedziałem zbytnio w jakie podforum wkleić temat, bo niektóre pytania pasują do różnych działów, a przecież nie będę zakładać 50 tematów... Tak czy siak, jeżeli coś było by nie tak, to proszę moda o przesunięcie tematu.

Wracając do rzeczy. Od pewnego czasu podejrzewam, że mój kochany zasilacz, który służy mi jakiś rok zaczyna mi odmawiać powoli posłuszeństwa. No i podczas dłuższej gry np. w America's Army czy też VC-MP (Gta Vice City Multiplayer) mój PeCet raz się wyłącza, raz resetuje, a czasami mam jakby zwieche grafy (pojawią się dziwne przełamania obrazu, a dokładniej obraz się zawiesza) i pomaga tylko reset. Specyfikacja mojego sprzętu:

Procesor: Intel Core 2 Duo 2.0Ghz

Płyta główna: Gigabyte 945P-DS3

Pamięć RAM: 2x1GB PC-667 GEIL

Dysk twardy: WD Caviar 160GB 7200rpm

Karta graficzna: Galaxy GeForce 7900GS 256MB 256bit DDR3

Zasilacz: noname 400W...

Mój problem rozpoczął się od jakiegoś tam czasu. Początkowo myślałem, że może jest to wina "nieco zakurzonego" PC. Wyczyściłem radiator i wentylatorek od procka, to samo karta graficzna, a także nieco przeczyściłem zasilacz. Mimo wszystko, nie dało to żadnego rezultatu, a nawet odczułem pogorszenie, gdyż piec zaczął mi się resetować nie podczas 1 godzinne gry, a już po 20 minutach! Następnie przypomniało mi się, że kiedyś "bawiłem się" nieco w O/C, ustawienia w BIOSie przywróciłem do normy, a także taktowanie karty graficznej także na domyślne. Dalej bez rezultatu. Teraz mam właśnie pytanie. Czy wina jest to zasilacza, czy może jeszcze innego podzespołu ? Podam jeszcze średnie temperatury:

Procesor: 60°C (BIOS)

Karta graficzna: 55°C (Kliknij)

RAM: oj gorący...

Dane z Everesta - (Kliknij)

Dane z CPUCool - (Kliknij)

Po jakże wyczerpującej treści, chciałbym, aby ktoś teraz mi pomógł. Czego dokładnie jest to przyczyna ? Osobiście obstawiam na zasilacz, zresztą i tak kupuje nowy, więc oprócz pytania głównego, mam też pytania poboczne :stuck_out_tongue:

  1. Jaki zasilacz jest dość w miarę dobry w przedziale cenowym od 100zł do 150zł ? Czytałem nieco na forach i spora część osób pozytywnie wypowiadała się na temat tego zasilacza:

Modecom FEEL III 500W

Dobry wybór ?

  1. Nowy zasilacz ma też za zadanie posłużyć nowej karcie graficznej... Mój wybór pada na:

Gigabyte 9600 GT

Czy ten zasilacz da radę uciągnąć tą grafe, oraz czy dobrze wybrałem z doborem samej karty graficznej ? Planuje kupić coś od 300zł do 350zl, za tą cenę jest właśnie GF 9600 GT, Radeon HD3850 oraz GF 8800 GTS .

Z góry dziękuje za pomoc.

Pozdrawiam.

@up

Kolejne wykresy temperatur:

SpeedFan - Kliknij

CoreTemp - Kliknij


(Patrykss12) #2

Zasilacz moze być tu masz go troszkę taniej http://www.skapiec.pl/site/cat/37/comp/175774 . a co do karty skoro zasilacz za 90 to możesz trochę z zasilacza odłożyć na kartę 8800gt np.512 za 390zł?? http://www.skapiec.pl/site/cat/14/comp/253679


(Wigrus1) #3

Tak to może być zasilacz i to jeszcze noname.

http://www.allegro.pl/item394791248_moc ... ta_gw.html

ten będzie spoko, nie mam przekonania co do feeli, niby tam się poprawili ostatnio z jakością, ale nie ma co tam ryzykować :wink:

Pożycz od kumpla jakiegoś lepszego zasilacza i sprawdź.

A co do grafy to raczej coś z gf do tej kwoty i raczej 8800gts 512 :wink:


(Goodprogram) #4

:x weź idź spać

modecom MC 400W

grafa ok


(Gtasite Pl) #5

Witam.

Dodałem dodatkowe wykresy temperatur z CoreTemp i SpeedFana.

patrykss12 :

GF 8800GT jest na pewno zdecydowanie lepszy, zobaczymy, być może uda mi się uzbierać nieco więcej.

wigrus

Dzięki za odpowiedź, problem polega w tym, że to w sumie ja mam najmocniejszy sprzęt w okolicy :lol: Więc z tym będzie problem. Co do 8800 GTS z 512MB, z tym też będzie problem, ta grafa już kosztuje ponad 4 bańki, a ja osobiście myślałem o nieco słabszym modelu:

Kliknij

No chyba, że coś przeoczyłem :slight_smile:


(Darth ReX) #6

Lepiej bym tego nie ujął.


(Wigrus1) #7

Jea91 , sprawdzaj tutaj

http://forum.purepc.pl/forum/Sprzedam/19/

czasem ludzie sprzedają sprzęt naprawdę po okazji.

a jak nie to jakiś 8800gt

http://www.allegro.pl/item393671730_880 ... e_box.html

http://www.allegro.pl/item396241807_pro ... 600gt.html

jakiś taki :wink:


(Gtasite Pl) #8

Osobiście wolałbym coś nowego, zawsze coś pewniejszego. Od siebie dodam, że karty potrzebuje głównie do starszych gier, aby wyciągnąć jak największą ilość FPS'ów, ma się te swoje zachcianki :slight_smile: Jestem już w sumie przekonany o 8800GT, bo sporo czytałem na temat tej karty.

Jeszcze raz odnośnie problemu z resetowaniem. Bo tak przypomniało mi się nagle, że mój sprzęt chodzi prawie cały czas 24/7 gdzieś z rok, więc czy wina może leżeć po stronie głównej, czy istnieje taka możliwość ?

Jeszcze raz dziękuje za odpowiedź.


(Wigrus1) #9

sprawdź dysk hdd tune

http://dobreprogramy.pl/index.php?dz=2& ... +Tune+2.55

do tego sprawdź ładnie dokładnie płytę główną, czy kondensatory nie powylewały, czy nic nie śmierdzi. Chłodzenia do sprawdzenia czy dobrze założone, pamięć na błędy memset.

To się dzieje podczas grania tylko?

Włącz skaner antywirusowy, do tego konwersja czegoś, załaduj do pakowania ze 2-3 archiwa, zajmij procka czymś. Ooo może orthos, zobaczysz czy to wina grafy czy proca, przegrzewania, złych napięć zasiłki. Załatw miernik do zmierzenia napięcia na zasiłce, opis masz na forum(McDraculo chyba coś takiego pisał) :slight_smile:

Rób, działaj i pisz co i jak :slight_smile:


(Gtasite Pl) #10

Ok, więc tak.

Płyta główna wygląda wporządku, chodzi mi o kondensatory, chłodzenie raczej poprawne, chociaż nie mam pewności do chłodzenia proca, początkowo nie chciał się kręcić, gdyż pewien "kabelek" blokował wiatrak, no ale z tym się już uporałem wcześniej i teraz kręci się normalnie. Chociaż dziwi mnie fakt, że Everest wskazuje obroty na poziomie 4500RPM...

Co do pamięci, chodzi o MemTest czy MemSet ? :> Bo jeśli chodzi o ten drugi, to:

Kliknij

Pamięć MemTestem przetestuje z rana i powiem co i jak.

Co do ORTHOS'a, tu wystąpił pewien problem. Uruchomiłem, no i odpaliłem opcję obciążenia procka i ramu, dodatkowo doczytałem na innym forum, że jeżeli przez ok. 3h nie będzie żadnych problemów, to nie ma się co martwić. Po 3 minutach testu postanowiłem odstawić to na później, więc wyłączyłem testowanie no i po 20 sekundach PeCet się wyłączył i jakby ochładzał przez kilka minut, bo niestety nie mogłem włączyć listwy. Z rana "pomęczę" także samego procka oraz procka z RAM i powiem co z tego wyszło.

Na innym forum zwrócono mi uwagę na to, że napięcie procesora wskazuje na 2.29V oraz, że procesor ma 1 stopien a linia +12V = 0,45V. Widać to zresztą w moim 1 poście ze zdjęć z Everesta oraz SpeedFana.

Co do HDDTune:

Kliknij

Kliknij

Jeśli chodzi o mierzenie napięć, artykuł znalazłem, google moim przyjacielem :]

Kliknij

Z rana dokładniej przestudiuje.