[problem]ScanDisk


(Adrian Ha) #1

Witam

Mam taki problem, że jak zrobię nawet reset kompa to mi się nie chce włończyć ScanDisk , a jak sam go urochomie to pokazuje błędy, co mam zrobić posiadam win 98se

Pozdrawiam :stuck_out_tongue: :smiley: :smiley:


(Damian) #2

Spróbuj wyedytować w notarniku plik msdos.sys i zmienić podane wartości na:

  • scandisc=1

  • lub AutoScan=1

następnie zapisz ów plik,tylko nei zmień przypadkiem rozszerzenia na txt :wink:


(Adrian Ha) #3

ech moze trosze raziej ploseeeeeee i co z tym puzniej zrobic??


(Damian) #4

Przytrzymujesz shift i klikasz lewym klawiszem myszki na ten plik,po czym wybierasz opcje "otwórz za pomocą" i tam wybierasz notatnik( uważaj tylko,żeby nie było tam zaznaczone "zawsze otwieraj przy pomocy tego programu" ). Jak otworzysz go w notatniku,to szukasz wpisu AutoScan i patrzysz czy ma wartość 1. Jak niema to zmieniasz na takową.


(Adrian Ha) #5

tak wyglada to

[Paths]

WinDir=C:\WINDOWS

WinBootDir=C:\WINDOWS

HostWinBootDrv=C

[Options]

BootMulti=1

BootGUI=1

DoubleBuffer=1

AutoScan=1

WinVer=4.10.2222

;

;The following lines are required for compatibility with other programs.

;Do not remove them (MSDOS.SYS needs to be >1024 bytes).

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxa

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxb

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxc

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxd

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxe

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxf

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxg

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxh

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxi

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxj

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxk

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxl

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxm

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxn

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxo

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxp

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxq

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxr

;xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxs


(Damian) #6

No niby jest dobrze ustawione :roll: :?

Poczekaj,może koledzy coś wymyślą.


(Adrian Ha) #7

bo zawsze było dobrze a moze jakiegos pliku nie ma??zeby przy starcie sie włanczał ScanDisk jak sa błedy