Problem - win 7 i Sound Blaster


(system) #1

Witam,

posiadam kartę dźwiękową Creative Audigy 2 Value (SB0400) Sound Card PCI ( wersja karty sprawdzona everestem).

Od dnia premiery Win 7 w Polsce spędzam dziennie kolo 4 godzin na doszukanie się sterowników pod Win 7 64 bit Home Premium i jak dotąd żadne ze ściągniętych nie zadziałało.

Proszę o pomoc w rozwiązaniu wyżej wymienionego problemu.


(Kwalimir) #2

A ten już próbowałeś?


(MaRa) #3

Widocznie ta karta nie działa pod nowszymi Windowsami :cry:

Jeśli nie ma na stronie Creative, to nigdzie nie ma. Może jeszcze ewentualnie być na Windows Update (przy aktualizacji systemu opcja aktualizacje dodatkowe).


(Rafallobocki) #4

a te sprawdzałeś :P?

http://www.download.net.pl/19146/Creati ... ta-64-bit/

w razie niepowodzenia zainstaluj ponownie ze zgodnością Windows Vista :slight_smile:


(system) #5

kwalimira nie działają :frowning:

testuję dalej ....


(Kwalimir) #6

Pobrałeś pierwszy SBAX_PCDRV_LB_2_18_0011.exe?

Niżej znajdziesz bete SBAX_PCDRVBETA2_US_2_18_0011.exe,może ten?


(system) #7

no nic, z racji tego, że nic nie działa, a dźwiękówka jest sprawna, nie pozostaje mi nic innego jak ją sprzedać.

Tak to jest - kupujesz oryginalny windows, płacisz 4 stówki i jeszcze musisz dopłacać do interesu ...


(Kwalimir) #8

A próbowałeś zainstalować sterownik ręcznie w menadżerze urządzeń?


(system) #9

oczywiście to była pierwsza rzecz jaką zrobiłem, jednak nic to nie dało :frowning:


(Kwalimir) #10

No faktycznie kiszka ale to nie wina windowsa tylko creative bo nie potrafią napisać porządnego sterownika(czyli od lat nic się nie zmieniło).

Spróbuj jeszcze tego to nieoficjalny sterownik ale z forum creative więc gdyby z nim było coś nie tak to by go wywalili.


(system) #11

niestety nie działa :!:


(Kwalimir) #12

Dziwna sprawa z tą twoja kartą.

1.Jeśli instalowałeś jakiekolwiek inne sterowniki usuń je i to samo jeżeli masz zainstalowane jakieś programy od karty muzycznej.

2.Wyczyść system Driver Cleaner'em

3.W \Windows\System32 poszukaj APOMgr64.dll, CmdRtr64.dll jeśli są usuń.

w\Windows\SysWOW64 APOIM64.EXE, APOMngr.dll , CmdRtr.dll

4.W rejestrze usuń HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Creative Tech\Software Installed\APOIM

i HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Creative Tech\Installation\CTRedist\APOIM

5.Po restarcie próbuj ponownie instalacji sterownika.

6.Spróbuj sterownika od Creative Audigy 2(nie value) bo może Everest źle rozpoznał karte.


(pakeroso) #13

Ta karta musi działać na 7 x64 - ja mam starszą (jak w podpisie) i działa.

Jeśli to na pewno Audigy 2 Value (a myślę, że Everest by się nie pomylił) to ten sterownik musi działać http://files2.europe.creative.com/manua ... 8_0011.exe

jak nie ten, to żaden inny raczej Ci nie pomoże, a wówczas przyczyn trzeba szukać gdzie indziej :slight_smile:


(Rmk) #14

ech bo stery creativa stwarzają problemy z niektórymi kartami dlatego ja przesiadłem się na PAX (lepsza wydajność w grach i lepsza jakość dźwięku)

www.driverheaven.net/youp-pax-drivers/