Problem z Allplayerem


(Oczusiek) #1

Gdy chcę obejrzeć sobie film niestety za każdym razem ukazuje mi się taki komunikat:

ALLPLAYER spowodował błąd dzielenia w module XVID.AX przy 017f:03f3d928.

Rejestry:

EAX=00000000 CS=017f EIP=03f3d928 EFLGS=00210246

EBX=046ffd98 SS=0187 ESP=046ffab0 EBP=046ffd6c

ECX=00000000 DS=0187 ESI=02c7f2c0 FS=5077

EDX=00000000 ES=0187 EDI=00000000 GS=0000

Bajtów w CS:EIP:

f7 f1 89 be 50 01 00 00 89 96 58 01 00 00 6a 01

Stos:

00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000

Co robić???????????


(lazikar) #2

Jaka wersja


(Oczusiek) #3

V 2.3.7


(lazikar) #4

jakaś z przyszłosci????


(Oczusiek) #5

Nie z teraźniejszości :slight_smile:


(lazikar) #6

No to postawie cie na ziemie. Nie ma takiej wersji. ;]


(Oczusiek) #7

Jak nie :mrgreen: A no tyż prowda :slight_smile: Pomyliło mi się ,tj. Allplayer 2.3.1

Złączono Posta : 23.11.2006 (Czw) 20:47

Oj po prostu jak odpalam byle jaki odtwarzacz audio i chce obejrzeć film to od razu wyskakuje mi ten komunikat i od razu programiki się zamykaja :stuck_out_tongue:


(lazikar) #8

Proponuje zrobic na poczatek tak. Odinstalować all player i przeczyścić rejestr. Sprawdź czy w Program Files nie został żaden plik, jak tak skasuj go Po czym zainstaluj najlepiej wersje 3.2.8 :slight_smile:


(Oczusiek) #9

Nie ma takiej:D


(ak6) #10

lazikar miał na myśli wersję 2.2.8 :slight_smile:


(lazikar) #11

Czyli 1:1 :lol:

Dokładnie :lol: