Problem z amule


(Madafaka75) #1

Witam

Próbowałem zainstalować amule z urpmi. Wszystko szło dobrze do momentu gdy pojawiło się:

instalowanie wxGTK2.6-2.6.1-1mdk.i586.rpm amule-2.1.0-1.1.20060plf.i586.rpm libw xgtku2.6-2.6.1-1mdk.i586.rpm z /var/cache/urpmi/rpms

Przygotowywanie... #############################################

Instalacja nie powiodła się:

file /usr/bin/alc from install of amule-2.1.0-1.1.20060plf conflicts wit h file from package aMule-2.1.3-wxGtk2.6.3_mdv

file /usr/bin/amule from install of amule-2.1.0-1.1.20060plf conflicts w ith file from package aMule-2.1.3-wxGtk2.6.3_mdv

file /usr/bin/amulegui from install of amule-2.1.0-1.1.20060plf conflict s with file from package aMule-2.1.3-wxGtk2.6.3_mdv

file /usr/bin/cas from install of amule-2.1.0-1.1.20060plf conflicts wit h file from package aMule-2.1.3-wxGtk2.6.3_mdv

file /usr/bin/wxcas from install of amule-2.1.0-1.1.20060plf conflicts w ith file from package aMule-2.1.3-wxGtk2.6.3_mdv

Nie bardzo wiem o co biega. Podobno z urpmi miało iść gładko, a tu coś takiego... Czy ktoś ma może pomysl jak to rozwiązać? Dzięki! !!


(Dawidmo84) #2

Gdzie czytałeś o tym że mam iść gładko.

Zawsze możesz wymusić instalację, pomimo konfliktów chodź nie jest to zalecane (jeśli nie wiesz co naprawdę robisz)