Problem z antywirusami w xp i vista- zainfekowany system


(siwy991) #1

Witam mam problem z antywirusami. Zawsze po zainstalowaniu (nod32, kaspersky 2009, avast 4.8) po chwili antywirus wykrywa za wirus rózne programy (od gg do office)i samego windowsa tak samo viste jak i xp ; po usunięciu 'wirusów' komp nie ładuje windowsa ;/ . Komputer był wiele razy formatowany i ten sam problem. Jak nie korzystam z żadnego antywirusa wszystko chodzi ale to nie jest wyjscie na dłuzszą metę... Proszę o wskazówki!


(FXJ) #2

Wirusy zainfekowały Ci najprawdopodobniej pliki EXE, na wszystkich partycjach.

Musisz przenieść dane na płyty czy inny nośnik i sformatować cały dysk.


(Chillout) #3

Nic nie przenoś. Co da przeniesienie zainfekowanych rzeczy na płytę i znowu na świeży system? Infekujesz ponownie.

Weź płytę z windowsem od znajomego , bo prawdopodobnie Twoja jest już zainfekowana co równoważne jest ze zniszczeniem jej. I w tym momencie zgłosiłbym ten problem do Microsoftu, w celu przesyłki nowej kopii.

Formatujesz wszystkie dyski bez wyjątku.


(Frog) #4

siwy991 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Henio Mazurek) #5

Płyta z Windowsem oryginalna? Jeśli oryginalna to nie jest zainfekowana.

Najlepszy i najpewniejszy sposób.

Skan z poziomu Windowsa nic nie da.

Możesz też przeczyścić dysk tym

http://dobreprogramy.pl/index.php?dz=2& ... k+8.8.1.29

Pobierz na nie-zainfekowanym kompie, wypal na płytę i ustaw w biosie uruchamianie z płyty, usuwasz wszystko co znajdzie, skanujesz tyle razy aż nic nie będzie wykrywać, skan dokładny. Wszelkie instalatory i programy musisz pobrać od nowa. Następnie instalujesz system, pobierasz DR.Web lub Malwarebytes' Anti-Malware i skanujesz wszystko bez wyjątku. Może wtedy uda się uratować niektóre dane.


(siwy991) #6

dzięki przy odrobinie czasu spróbuje... Chociaż dysk był już podłączany do innego kompa i formatowany przez osobny program (chyba paragon) dokladnie i to nie pomogło. Mam oryginała xp. Ale na każdym innym jest to samo. Także zaraz po zainstalowaniu sterowników (na nowym systemie) z płyt oryginalnych, zmienia się sam sposób logowania, na ten gdzie trzeba wpisać również nazwę uzytkownika, po chwili system wyłącza mi panel sterowania, aplikacje run32.dll, często po zalogowaniu system sam się wylogowuje:(


(Chillout) #7

Pożycz od znajomego płytę z windowsem, bo jak już wspomniałem Twoja już jest zainfekowana i przy każdej instalacji windowsa ponownie infekujesz system. Sterowniki też ponownie ściągnij z internetu. Nie używaj starych zainfekowanych płyt ze sterownikami. Zniszcz je.


(siwy991) #8

spoko spróbuje :slight_smile:


(FXJ) #9

Skoro masz oryginalny Windows i oryginalną płytę to nie jest problem w tym miejscu.

Wyjmij pamięci z komputera i dołóż je na jakąś godzinkę do ciepłego naświetlonego miejsca.

W tym czasie zresetuj bios zworką lub wyjmij baterię.

Możesz sprawdzić też pamięci programem memtest czy one nie powodują błędów jakichś, oraz dysk oddzielnym programem.

http://www.memtest.org