Problem z atmclk.exe Proszę o sprawdzenie loga


(Jaropap) #1

Podejrzewam że problem stanowi proces : atmclk.exe .Avast i Norton go usuwają ale co chwilę się on znowu pojawia.


(Mayster X) #2

Usuń :

Pobierz program Ewido zrób update i przeskanuj


(adam9870) #3

Usuń: (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Ściągasz program KillBox, zaznaczasz Delete on reboot , w polu full path of file wklej ścieżki:

C:\WINDOWS\system32**** atmclk.exe

C:\WINDOWS\system32**** dcomcfg.exe

Klikasz X i restart kompa (restart dopiero po usunięciu ostatniego pliku).

Pobierz program Ewido zrób update i przeskanuj.

Po wykonaniu w/w dajesz nowy log z HijackThis plus z SilentRunners.


(Jaropap) #4

Sorki ale nie rozumiem jak usunąć te R0[..] i R3. Jakimś programem czy ręcznie.


(Kuz5) #5

Zapomnieliście jeszcze o tym

Startujesz do trybu awaryjnego (po włączeniu kompa klikasz F8 ) nastepnie szukasz plików zaznaczonych na czerwono i je kasujesz, odpalasz HijackThis zaznaczasz w/w wpisy i klikasz fix checked

Ważne:

Poniewaz posiadasz na kompie dziada SpyAxe lub SpyFalcon


(Jaropap) #6

Zrobiłem tak:

  1. Wszedłem do systemu awaryjnego i usunełem Killboxem 3 pliki

  2. W HiJacku zrobiłem scan i usunełem jakieś wiersze te co kazaliście. (R0 i R3)

  3. Zrobiłem szybki scan w ewido i znalazło to 4 pliki zaindekowane i je usuneło.

Silent Rules nie mogłem zainstalować bo miał jakieś dziwne rozszerzenie i nie mogłem tego uruchomić.

Log z HiJack:


(adam9870) #7

Nie skracaj logów !!


(Kuz5) #8

Co ty wklejasz za pocięte logi

Jeszcze raz zobacze takiego loga, to temat odrazu powedruje do Śmietnika :evil:

Dodatkowo usuń zaznaczony na czerwono folder

Zobacz TUTAJ oraz Wyłączenie/włączenie WSH


(Jaropap) #9

Najpierw użyłem hijacka i wszystko poszło jak po maśle.

Póżniej gdy miałem usunąć te pliki co podaliście za pomocą killboxa to ich już nie było.

Log z HiJack:

Nie wiem czemu ale nie mogę otworzyć silenta. Bawię się tym programem który włącza i wyłącza WSH i nadal nie mogę otworzyć. Zmieniam na Disabled i się nie otwiera. Zmieniam na Enabled i też się nie otwiera..może trzeba po zmianie uruchomić komputer ponownie?

(Wielkie dzięki za pomoc)


(Bbieniol) #10

Ten log jest już czysty :slight_smile:

Owszem - powinno się :slight_smile: Jeżeli po zrestartowaniu nadal będzie występował błąd, to zrób screena tego błędu i wklej go tutaj :slight_smile:


(Jaropap) #11

Dzięki wszystkim za pomoc...Mam nadal jednak problem z odpaleniem silenta. TU jest mój problem.


(Bbieniol) #12

Przejrzyj to --> http://www.searchengines.pl/phpbb203/in ... ntry132533

Musisz włączyć WSH :slight_smile:


(Jaropap) #13

Nie uwierzycie ale nadal nie mogę włączyć WSH tak żeby Silent działał. Ale nieważne.

Myślełem że jak mi pomogliście to już koniec moich problemów a tu dokładnie po jednym dniu osłona sieciowa avasta co półgodziny wykrywa wirusa...Cały czas tego samego, Cały czas wybieram akcje usuń, Cały czas co 28 minut pojawia się znowu...W dodatku do ścieżki C:/Program Files/Killbox!/atmclk.exe <----próbuje się wrąbać atmclk.exe ...co jakieś dwie godziny...Co się dzieje? Ktoś mi się próbuje wrąbać na kompa? Czy da się w avaście ustawić opcje: cały czas podejmuj daną akcje? Wierzę że pomożecie...Logi raczej są czyste...bo mi sprawdzaliście niedawno...Nie wchodziłem na żadne strony podejrzane..


(Bbieniol) #14

Przez ten czas mogło się wiele wydarzyć, dlategp wklej je tutaj :slight_smile:

Ważne :!: Czy nadal prosi o podanie programu?


(Jaropap) #15

Tak nadal.

Najpierw macie report ze skanowania systemu programem ewido(wszystko to co zainfekowane już zostało przez ewido usunięte):

Raport z Hijacku:


(Bbieniol) #16

EWIDO usunął co miał usunąć, log z Hijacka jest czysty :slight_smile:

Co do Silenta, to już kompletnie nie mam pomysłów - jeżeli zrobiłeś wszystko co było w tamtym artykule, to ja już wymiękam :frowning:


(Jaropap) #17

Kit z tym Silentem! Mój naważniejszy problem to to że co półgodziny avast mi pokazuje że znalazł tego samego wirrusa w tym samym miejscu...i ten wirus jest usuwany ale pojawia się co półgodziny! Jeśłi nic się z tym nie da zrobić to chociaż chciałbym żeby avast! zapamiętywał że ma usuwać zawsze...Jest takie coś : zapamiętaj daną akcje?

P.S.

Skanuje co minute pamięc programem ewido i co minutę mi wykrywa to snag1zw.th.png

Złączono Posta : 21.05.2006 (Nie) 22:16

Nikt nie pomoże?


(system) #18

Tu masz lekarstwo.


(Jaropap) #19

Dzięki. Ten Program wykrył mi że mam problem z jakimś localhostem i ip. Tzn.: Z 127.0.0.1 powinnien być związany tylko local host. A ten program wyświetlił mi listę dzisiątek tysięcy stron związanych z moim 127.0.0.1 . Tak mi sie przynajmnmiej wydaje. I co teraz zrobić?


(system) #20

Wpisy w pliku hosts mogą być pożyteczne jak i szkodliwe.

O pliku hosts czytaj :

Tu i Tu.