Problem z azureusem


(system) #1

ostatnio musiałam zrobić reinstalkę windowsa me (z powodu wiecznych wirusów), ale żadnych programów nie usuwałam. jak na razie wszystkie mi chodzą normalnie prócz Flash Geta i Azureusa. próbowałam różnych sposobów, usuwałam je i na nowo instalowałam ale nic. czy ktos wie co trzeba z tym zrobić?

co do azureusa to torrenty mi wczytuje, ale nie chce ściągać. "mordki" są wiecznie czerwone, pokazuje że nie ma żadnych seedów i peersów, żadnego transferu.

w przypadku flash geta to ten normalnie się włącza, ale jak chce coś przez niego ściągnąć to nic, tylko czerwony krzyżyk obok pliku. (dodatkową informacją może być też to, że przed, w czasie i po reinstalce ściągałam duży plik i ściągał mi się do końca).

jesli chodzi o moje łącze to mam kartę sieciową.


(Ks Kamilp Nr 8) #2

A probowales sciagac te pliki w tradycyjny, internetowo explorerowy sposob. Czesto jest tak z Flash Getem, ze te czerwone krzyzyki pojawiaja sie jak plik jest uszkodzony.


(system) #3

właśnie. zapomniałam dodać, że pliki przez neta ściągają sie normalnie.


(Profeto) #4

Jeśli masz firewall, to sprawdź ustawienia.

Trzeba odblokować dla Flashgeta i dla javaw.exe (Java).

Co do Torrentów, to twój provider może blokować. Dowiedz się.


(system) #5

nawet nie wiem czy taki mam. może dasz mi jakąś podpowiedź, gdzie mam to znaleźć?


(Ks Kamilp Nr 8) #6

Chodzi o to czy masz jakis program zewnetrzny (nie wchodzacy w sklad winXP), ktory zabezpiecza twoj komputer przed wszelkiego rodzaju atakami z sieci? Jak masz takowy zainstalowany to musisz w jego opcjach umozliwic dla FlashGeta "dostep".


(system) #7

aha to o to chodzi. gdy pisałam tego posta to takowego programu nie miałam. później zainstalwoałam jeden aby sprawdzić ten problem, ale nie było go na liście. więc to odpada. wygląda na to że pozostaje mi tylko format kompa, chyba że jeszcze raz zainstaluje windowsa...