Problem z Azurusem kilkaset seedów zero kb ściągania


(x-awier) #1

Witam,

Mam problem z Azurusem :frowning:

Rzecz, która pragnę ściągnąć ma

.

Wczoraj wieczorem załączyłem ściąganie i ścągnęło się tylko 4,1 %.

Po jakiej stronie wina leży :?:


(Danielm86) #2
  1. Za dużo userów

  2. Firewall

  3. Wolne łącze?

  4. Nie skonfigurowany Azureus

  5. nie zbyt częsta aktualizacja seedów


(x-awier) #3

Firewall na pewno nie blokuje bo juz duużo razy ściągałem rzeczy i anwet w tym tygodniu.A Azurus chyba dobrze jest skonfigurowany jeśli wcześniej ściągał.

A co do pierwszego to chyba dobrze, że tak dużo źródełe jest :?


(Dareks8) #4

Na stronie domowej azureusa tam gdzie jest opis konfiguracji są linki do plików torrent, za pomocą których możesz przetestować łącze. Spróbuj na którymś sprawdzić jak ciągnie.


(Danielm86) #5

za mało zle i za dużo też źle

Aha jeszcze jedno zalęży też jaka jest wielkość części. Im mniejsze części tym szybciej ściąga


(x-awier) #6

dareks8 to chociaż byś dał linka :stuck_out_tongue:

Ja znalazłem takie cuś w guglach, ale nie działa strona :arrow: http://www.azureus.qx.pl/


(Vanshei) #7

http://azureus.sourceforge.net/

Proszę.


(Dareks8) #8

Faktycznie polska pomoc nie działa. Sorry że nie sprawdziłem ale azureusa nie mam od jakiegoś czasu i pisałem z pamięci(bo kiedyś go konfigurowałem).

A tu jest jakaś strona testowa http://www.azureus.cba.pl/index.php ale niestety w niej też połowa linków nie działa i te o konfiguracji też a tam były właśnie te linki do tych testowych torrentów. Jeszcze raz sorry.