Problem z Biosem. Co? gdzie? jak?


(komin15) #1

Witam. Mój kolega coś mi przestawił w Biosie i teraz bardzo mi wolno pracuje komputer. Ja sam nie chce sie za to brać bo nie wiem co tam trzeba przestawić. Komputer mi bardzo wolno kopjuje z płyty CD, wolno włączaja sie aplikacje np filmy, Programy (rozumiem ze program moze miec duze wymagania ale przedtem włączał sie szybciej). Optymalizowałem go ale to nic nie pomogło. Na pewno chodzi o Bios. Kolega też nie wie (gamoń) co przestawił i jak to powrócić do poprzedniego stanu. Przy okazji może da sie podkreślić mi PC. Oto Screen z głównej strony biosu.

8f33477e2c14bc6em.jpg

Proszę o jasna podpowiedź gdzie trzeba wchodzić a ja będę zamieszczał kolejne Screen-y żeby nic nie popsuć znowu. Z góry dziękuje.

oto mój komputer.

ECS /MB K76SA

AMD /ATHLON PROCESOR 2000+

WENTYLATOR DO AMD /DURON/ ATHLON

KINGSTON/ PAMIĆ 256 MB DDR 266MHz dokupiłem + 128

FDD 1.44 3.5

LG /CDRW X48

LG / CDRW DVD X52

SEAGATE /HDD 60 GB 7200 OBR dokupiłem 120 

WINFAST / GF4 MX420 64MB TV

CREATIVE / SUND BLASTER 1024 5.1

(Mb754) #2

http://heh.pl/artykul1.html ?

może spróbuj aktualizacji bios'-u ?

pozdro


(Lasero) #3

Może najpierw wejdź w BIOSIE w advanced chipset features i zobacz ile Mhz masz na FSB


(komin15) #4

do restetu Biosu potrzeba jest zworka. Znalazłem CMOS i zworke tylko ją wystarczy wyjąć i juz czy jak.

w instrukcji mam napisane.

Enables you to clear the bios:

  1. Turn the system off

  2. Short pins 2 and 3 on jumper 1.

  3. return the jumper to the normal setting.

  4. turn the system on. the bios is returned to the defult settings.

Prosze po polsku co mam zrobić. I czy to nie jest groźne? nie mojej osobie:) i komputerowi siie nei ztanie po takim zabiegu?


(Mb754) #5

tłumaczenie na nieinteligentnym słowniku :smiley:

Czytaj

Złączono Posta : 08.08.2006 (Wto) 21:52

a próbowałes wersje Lasero ?


Zmieniono na linka

Asterisk


(Przemekmazur) #6

Daj "Load Optimized default" i wtedy wczytuje optymalne ustawienia Biosu.


(komin15) #7

Lasero

tam jests tak napisane (niee moge wysłąc scrrena na serwer:( i musiałem przepisac

>Advenced DRAM Control 1 [Press Enter]

>Advenced DRAM Control 2 [Press Enter]

Memory Hole at 15M-16M [DISCABLED}

AGP Fast Write Conntrol [Enabled]

AGP Data Transfer Rrates [supoport 4X}

AGP Apertuare Size [64MB]

PCI SLOT 5 Support [Enabled]

Control Below register [Enabled]

CLAS Latency [2.5T]

RAS Precharge [3T]

Ras ACTIVE [7T]

DDR Refressh Cycle [tRAS+tRP+1T]

  1. Krótkie szpilki 2 i 3 na pulowerze 1 - i weź coś tu zrozum :frowning:

(komin15) #8

Powrót do mojego tematu.

Zrobiłem tak.

Daj "Load Optimized default" i wtedy wczytuje optymalne ustawienia Biosu.

Mam procek 2 GHZ a we właściwościach mi pokazuje 1,24! !!


(JNJN) #9

Zmień FSB dla procka na 133 i zapisz bios Save.

Pomoc książka do płyty głównej.

Czy dokładałeś moduł pamięci,jeśli tak komp przy starcie pokazuje prawidłowo ilość pamięci.

OTy-kosmos.JNJN

Przypominam to nie czat,zasada nie wiem nie piszę i czekam co napisze zainteresowany.


(komin15) #10

JNJN Jak? to zrobić?

od podstaw.

(JNJN) #11

Bierzesz instrukcję do płyty i czytasz.

Wchodzisz do biosu i opcja taka lub podobna przestawasz na 133.

TU

i na końcu zapisujesz bios Save i masz.


(komin15) #12

To Screen z Advenced BIOS Features

http://www.fotosik.pl/showFullSize.php?id=00b1614e86a45011

To z Advenced Chipset Features

To z Integrated Peripherals

http://www.fotosik.pl/showFullSize.php?id=3dbcf7df3314a7f8

To z Power Management Setup

to z PnP/PCI Configurations

http://www.fotosik.pl/showFullSize.php?id=859b8141667b8415

to z PC Health Status

to z frequency/Voltage Control

I gdzie to sie znajduje bo nei widze.


(JNJN) #13

http://img260.imageshack.us/my.php?imag ... 936eb6.jpg

Opcja :

CPU HOST/SDRAM/PCI Clock

ustaw tak

133/133/33

i zapisz bios Save.


(Zizirixi3) #14

Na pierwszy rzut oka widze ze masz zle ustawienie bootowania.

Powinno byc tak:

1 HDD

2 CD-ROM

3 Floopy

Jakos masz malo tego w Advanced BIOS Features.Zaraz sobie przypomne i napisze.


(komin15) #15
133/133/33

Tak zrobiłęm i mi we własciwościach pokazuje 1,67 :slight_smile: a jak wezmę jeszcze wyzej? Moze być to niebezpieczne?

BossMistrz tak zrobie


(Maniek4) #16

Pisalem tutaj o problemie liczenia pamięci ram przy uruchamianiu kompa i nie widzę swoich postów, co się dzieje :frowning:


(komin15) #17

OTy- Kosmos :slight_smile:

Teperatura po tej zmianie z 47 na 51 mi wskoczyła.

Następny szczebel to 133/166/33 jesli dobrze pamiętam czy coś mi da podniesienei tego i czy mi się nic nei stanie z PC. 51 to już dość durzo.

Podwyszyłem jeszcze na 137/137/37 we właściwoścach pokazuje 1,72

Ale gdzy nadal kompije Film z płyty na dysk zajmuje mu to 10 min!! Wcześniej w 2 do 3 minut a teraz 10!! Maskaritos. Co jeszcze można zrobić?


(Zizirixi3) #18

Najniebezpiczniejsze jest podkrecanie procka a RAMy tez zreszta nic sie nie powinno podkrecac :stuck_out_tongue: Ale wedlug mnie jak podkrecisz troche wyzej nic sie nie stanie, ale ja bym tam nic nie ruszal :slight_smile: :stuck_out_tongue:


(JNJN) #19

Zostaw na ustawieniu 133/133/33 i nie kombinuj.


(Zizirixi3) #20

Wiem jak jeszcze mozesz przyspieszyc kompa.

Wejdz w Advanced Chipset Features i tam masz CLAS LATENCY ustaw to na 3T.Powinno by owiele szybciej.