Problem z BIOS'em - nie mogę w niego wejść


(Piotrekwaligora) #1

Witam, to mój pierwszy post na tym forum i specjalnie się tutaj zarejestrowałem aby dodac ten temat :wink:

Mianowicie, problem polega na tym, że ekran startowy płyty głównej wyswietla się mi strasznie długo (ok 30s) a kiedyś trwało to tylko 5s, poza tym nie mogę wejść do BIOS’u ponieważ gdy wcisnę ‘delete’ (tak, to napewno ten klawisz) komputer się jakby zawiesza, ekran powitalny jest wyswietlany w nieskończoność.

Po tych 30 sekundach system ładuję się normalnie i działa stabilnie.

Jak to w komputerach bywa, nic się nie dzieje samo od siebie, tak i było w tym przypadku, problem pojawił się po tym jak postanowiłem troche przeczyścić sprzęt (spręzonym powietrzem, nie odkurzaczem), ale o zgrozo, nic nie robiłem na siłę, czyszczenie wykonuję regularnie co jakieś 2 tygodnie i nigdy nie było żadnych problemów.

Miał ktoś podobny problem i wie jak go rozwiązać? Bardzo proszę o pomoc.


(bart86) #2

wyciągi i przedmuchaj ramy, zobacz czy nie masz podłączonych urządzeń pod usb lub płyty w napędzie


(XMan) #3

J/w.

Jeszcze możesz sprawdzić reset BIOS-u przez wyciągnięcie bateryjki na pół godziny.

Zarówno przy pierwszym jak i drugim

  • wcześniej odłącz komputer od sieci (wszystko) oraz dotknij np. kranu, kaloryfera aby pozbyć się ładunków elektrostatycznych…

Po pierwsze za często wykonujesz czyszczenie - wystarczy co kilka m-cy lub pół roku.

Po drugie czyszczenie sprężonym powietrzem ma różne opinie - tylko wdmuchuje kurz na inne części…

Od kilkunastu lat robię tak:

  1. Czyszczę delikatnie odkurzaczem nie dotykając żadnych części.

  2. Czyszczę suchym pędzelkiem z końskiego włosia do golenia dotykając części (inne pędzelki mogą przenosić ładunki elektrostatyczne).

  3. Czyszczę ponownie odkurzaczem.

Brak problemów :slight_smile:


(Piotrekwaligora) #4

Dzięki wielkie, To jednak była wina tych RAM’ów, metoda ‘wypnij-wepnij’ zadziałała.

Niniejszym ogłaszam że można zamknąć ten temat i jeszcze raz dziekuję za pomoc. :slight_smile:


(XMan) #5

Po czyszczeniu sprężonym powietrzem poleciał kurz na RAM-y :wink:


(bart86) #6

ja też czyszczę sprężonym powietrzem ale trzeba pamiętać o tym że w takie otwory i zakamarki jak sloty ramu to bardziej wpycha kurz niż wydmuchuje dlatego ja zawsze też wyjmuje ramy, grafe i przedmuchuje całość razem ze slotami


(Agatonster) #7

Profesor69 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(slawex1983) #8

Sprężone powietrze nie bardzo się nadaje, gdyż w chwili gwałtownego rozprężania mocno się schładza i znacząco zwiększa swoją wilgotność. Do czego to prowadzi nie muszę pisać. Dużo lepszy jest odkurzacz. Fanaberie o ładunku elektrostatycznym w rurze nie mają znaczenia, gdyż w chwili chwycenia jej w dłoń wszystkie znikają.


(XMan) #9

Zgadza się, po dotknięciu bateryjki lub np. pamięci wszystkie ładunki elektrostatyczne mogą przejść na te części.

Wystarczy długie siedzenie przy komputerze, telewizorze lub nieodpowiednia odzież.

Takich tematów było dużo…


(slawex1983) #10

Ale już skraplająca się woda ze sprężonego powietrza nie jest groźna. Najlepszą i najskuteczniejszą metodą usunięcia kurzu z komputera jest silny NADMUCH powietrza. W domowo/garażowych warunkach możliwy tylko przy pomocy odkurzacza. A co do ładunków elektrostatycznych to coż… jak ktoś jest /cenzura/ to złamie rękę podcierając sobie dupę. Tyle w temacie.


(Piotrekwaligora) #11

Co do samego czyszczenia to używam kompresora :wink: nie powietrza w puszcze. A co do tematu - problem został rozwiązany myslę że można go już zamknąć. Nie warto się rozwodzić jak czyścić komputer bo każdy ma inne zdanie na ten temat. Odkurzacz jest zły tylko wtedy jak używa go niedoświadczona osoba, która ‘jeździ’ rurą po podzespołach (widziałem na własne oczy :D).

Od kiedy odkurzacz dmucha powietrzem?! jeśli juz to kompresor.