Problem z BIOS'em po instalacji Linux Ubuntu 14.10


(Aaa Aaa1000) #1

Witam. Mam problem. Nie jest on zbytnio przeszkadzający przy "normalnym" korzystaniu z komputera, ale w mojej sytuacji sprawia, że nie mogę korzystać z niektórych funkcji. Zainstalowałem z ciekawości Ubuntu jako drugi system przy Windows XP na moim komputerze. Od tamtej pory zawsze jak włączam komputer ukazuje mi się menu w którym mogę wybrać system operacyjny. Nie przeszkadzałoby mi to wcale w pracy, gdyby nie blokowało możliwości bootowania z usb.


(jakubgross) #2

Czy normalnie pendrive’y działają (odczyt plików na systemie)? Podaj model płyty głównej i wersję biosu.

Ubuntu nie powinno zepsuć Ci systemu.


(Aaa Aaa1000) #3

Tak, działają, kiedy są włożone. Instalowałem w końcu Ubuntu 14.10 z pendrive’a

Płyta główna: TOSHIBA Satellite L30

Bios: PhoenixBIOS V2.80


(pocolog) #4

Ubuntu nie zmienia ustawień BIOSu. FDD to napęd dyskietek więc w laptopie raczej rzadkość :wink: Moim zdaniem pokręciłeś kolejność bootowania w biosie dlatego masz te problemy. Spróbuj ustawić odpowiednią kolejność ew. podczas startu wywołaj boot menu klawiszami F2, F10, F11 lub ESC - w zależności od płyty głównej.


(Aaa Aaa1000) #5

Wywoływałem. W BIOS’ie nie mogę ustawić bootowania z usb, a gdy boot’uję system, to zawsze z hdd. Mój bios tak jakby nie wykrywa mojego pendrive’a


(jakubgross) #6

Spróbuj podłączyć pendrive’a pod inne wejście. 

W bios’ie masz w ogóle Floppy drive?


(Aaa Aaa1000) #7

Tak, mam pozycję FDD przy kolejności bootowania. Zaraz napiszę czy ta metoda zadziała.


(jakubgross) #8

 Źródło: http://www.elektroda.pl/rtvforum/topic2739550.html

Tu masz graficzny poradnik:

http://obrazki.elektroda.pl/8587365500_1390574713.jpg


(pocolog) #9

Nie jestem pewien czy to ma wpływ na bootowanie, ale sprawdź czy w sekcji I/O device configuration masz zaznaczony Legacy USB Support


(Aaa Aaa1000) #10

Nie mam takiego biosa, i nie mam takiej opcji…


(jakubgross) #11

Aha. Raczej nie jest to czarny babol Twoich ustawień. Może spróbujesz też na innym nośniku?


(Aaa Aaa1000) #12

Przepraszam Was za kłopot który wam sprawiłem. Po dogłębnym przeszukaniu biosa odkryłem, że pozycja USB była ukryta pod pozycją HDD. Nie wiem dlaczego tak się stało, ale po zmienieniu priorytetów w pozycji HDD wszystko działa. Chciałbym Wam podziękować za te wszystkie odpowiedzi :slight_smile: Temat uważam za zamknięty.