Problem z BlueSoleil


(Teamki) #1

Podczas próby połączenia z telefonem przez program w telefonie wyświetla mi się "Wprowadź hasło klucza" mimo iż w programie nie mam ustawionego hasła, a security level ustawiony na low. Telefon to Motorola L6. Wersja programu 1.6.

Aha i jak gdzie można ustawić żeby program się nie uruchamiał przy starcie systemu?


(Robin-Otzi) #2

to normalne zachowanie podczas pierwszego połączenia między urządzeniami bluetooth podajesz dowolne 4 cyfry ale na jednym i drugim takie same!!

np. 1234


(Komy123) #3

napewno będą to


(Teamki) #4

Ok, dzięki za pomoc. A może jeszcze wiecie jak wyłączyć uruchamianie programu wraz ze startem systemu?


(Szymszejdi) #5

kom123 Równie dobrze może to być 9876 albo 4759, to jest dowolna kombinacja którą możesz sam wybrać dla 2 urządzeń parowanych przez bluetooth


(Komy123) #6

SzymSzejdi raczej nie bo starałem się tak zrobić jak ty mówisz i pojawiał się komunikat o błędnym haśle lub nie mogłem się połączyć przez BT


(Teamki) #7

Ponawiam prośbę. Jeżeli ktoś wie jak wyłączyć opcję uruchamiania wraz ze startem systemu to prosiłbym o odpowiedz. Niestety sam nie znalazłem.


(Bugjo3) #8

jesli chodzi o haslo, to musi byc jednakowe w obu urzadzeniach, obojetnie jaka to kombinacja, musi dzialac.

Zeby wylaczyc start z systemem: start>uruchom>msconfig>zakladka autostart i tam odznaczasz :smiley:


(Artur Dirtydancing) #9

Hmm... może wejdź w Start>Wszystkie Programy>Autostart i usuń ikonkę BlueSoleil i powinno pomóc...


(Bugjo3) #10

pomimo wywalenia ze startu i tak potrafi sie uruchamiac, u mnie tak bylo, dopiero z msconfig poszlo. :lol: