Problem z Call of Duty 4


(Szczepi0804) #1

hmm... Mam oczywiscie oryginalna gre. Po prostu mam pokaz slajdów, obraz mi sie przesuwa co 1-2 sek :smiley: Ale dźwięk jest jak najbardziej płynny, dzieje się tak w SP, jak zminimalizowałem gre i wszedłem w manegra zadań dowiedziałem się, że zużycie procesora to 100% -,0, a proces z CoD'em zżera 270k pamięci... Ale w multiplayerze gra normalnie śmiga, choć z początku tez chyba bylo to samo co w sp, ale w tej chwili normalnie mi mp śmiga (no fakt, ze na 20fpsach, ale cóż, daje rade ;]) Oczywiście ustawienia wszystko na low, ze juz bardziej sie nie da, rozdzielczosc 640...

Dodam, ze w demie miałem to samo na zalecanej rozdzielczosci, jednak po zmianie rozdzielczosci i wylaczeniu xfire (ktos mi tak zalecil) demo normalnie smigalo i to nawet na nieco wyzszej rozdzielczosci...

mój konfig:

Wiem, ze nie jest najlepszy, ale praktycznie CoD 4 powinien chodzic gladko (z reszta jak u mnie demo i mp). Znam osoby ktorym na podobnym kompie normalnie chodzi, wiec POMOCY! !!


(Wujek 15) #2

Przy takiej ilości ramu napewno nic nie pójdzie Ci na tej grze gładko. Procek też.. by było fajnie wymienić.. Chociaż ram pierwszorzędnie. Karta graficzna ? Eh.. Działa Ci to w ogóle bez pixel shader 3.0 ?To i tak sukces że masz pokaz slajdów :slight_smile:


(Xaros) #3

Szczepi , czekaj.. dziś jest prima aprilis? Wyłącz wszystkie efekty, roz. na 640x480, wyłącz dźwięk, rozłącz kompa z netem, wyłacz wszystkie inne aplikacje, chodź by nawet agenta z Winampa i wtedy odpal :stuck_out_tongue:


(Szczepi0804) #4

Mylisz sie WSZtm, wiem ze teoretycznie to nic dziwnego ze pokaz slajdow, ale znam wiele osob, ktorym na podobnym kompie normalnie graja... Pozatym w mp ja tez normalnie gram (fakt faktem ze moze nie zbyt komfortowo, ale zaciec nie ma) i w demo tez w sumie normalnie gralem (choc z poczatku tez pokaz slajdow był)

Ok sprobuje zrobic jak mowisz, ale to raczej nic nie da, bo chyba mialem wszystko wylaczone :stuck_out_tongue:


(Wujek 15) #5

Nie wiem jak to rozumieć

No nie moge.. hehe


(Szczepi0804) #6

Wylaczenie z sieci nic nie pomogło, powylaczalem wszystko co bylo mozliwe, ale to samo. Dodam moze, ze intro i animacje sponsorow -> zero zaciec, w menu to samo, ladowanie mapy - to samo (nie wiem czy to ma jakies znaczenie, ale warto powiedziec :stuck_out_tongue: ). Jak jestem w menu zuzycie procesora - 0% a po zaladowaniu mapy - 100% ;/

WSZtm -> a no mozesz rozumiem to tak, ze na rodzialce 640 i przy 18-25 fpsach nie gra sie komfortowo... ale zaciec nie ma w ogole. Za chwile wejde na mp i zobacze jakie jest zuzycie procesora podczas gry na serwie.


(Xaros) #7

Szczepi , a pozbyłeś się dźwięku?


(Wujek 15) #8

No to jednak tnie się :slight_smile: Tylko że chodzą szybciej klatki niż w 10 FPS i nie widzisz wolniejszych powolnień. Ale to tez jest cięcie. Nic nie zrobisz by się polepszyło. Nawet nie masz co marzyć.

Zresztą dozbieraj do nowego blaszaka.. szkoda wzroku i nerwów na granie przy 640..Nie będziesz wtedy widział.. " owoców " tej gry.


(Xaros) #9

WSZtm , hmm to nie jest cięcie :stuck_out_tongue: Gra chodzi jak rozlewająca się śmietana :stuck_out_tongue: Ludzkie oko tego nie dostrzega, gdyż 10 klatek na sekundę to widok jednej sceny przez 0,1sek to nie tak złe. Grac się da, ale co do komfortu, to wiesz :stuck_out_tongue:


(Wujek 15) #10

Aha :smiley: No tak pamiętam czasu jak na Athlonie XP 2000+ Chciałem odpalić Project Igi 2 .. bez zacięć.. przy 9600 PRO radku.. ale to było nie możliwe :smiley:

To był ten wspomniany wyżej " komfort " grania :smiley:


(Virek1987) #11

CoD 4 to gra średnio wymagająca ale to że nie chodzi ci najlepiej jak widzisz nikogo raczej nie dziwi. Cóż na moim złomiku poniżej chodzi ładnie na panoramicznej rozdziałce 1088 i detalach srednich gdzie niegdzie wysokich. Hehe boje się pakować w raty a strasznie mnie kusi żeby nabyć Zestawik z Core 2 Quad'em Q6600 :? .


(Szczepi0804) #12

WSZtm nadal sie mylisz, w MP mi sie bardzo fajnie gra, prawie ze nie odczuwam tego ze mam tylko 20-30fps, ale fakt ze oczy sa jakby tak bardziej zmeczone, a przy szybkiej akcji musze wytezyc wzrok :slight_smile: No ale to zupełnie co innego niz sp, tam mam dosłownie pokaz slajdow, nie wiem wtf... a kompa planuje kupic za okolo miesiac, dwa, przeciez nie kupil bym CoDa 4 za 90 zl bez planu kupna nowego pc :slight_smile:

Poczekam na nowego kompa i wtedy sobie przejde sp, chyba ze napotkam jakies rozwiazanie problemu :smiley:


(Goryl2) #13

moze fajnie by było dorzucić do 1 gb ramu i karte wymienić?

a ja mam pytanie

czy zagram w call of duty 4?

AMD Sempron 1,8 Ghz

1 GB RAM DDR Kingston

Radeon x1300 pro 256 MB DDR2 Pixel shader 3 vertex 3


(Wujek 15) #14

Klatka po klatce.


(Goryl2) #15

jaki komp musi byc do cod4?


(Wujek 15) #16

Patrz mój podpis. Gram na najwyższych ustawieniach jakie są w grze.


(M Kupczynas) #17

Celeron 1,7, 768MB Ramu, Radeon 9800Pr0 i chodzi całkiem przyzwoicie na najniższych detalach w rozdz. 800x600.


(Forttres) #18

ja mam problem jak odpalam call of duty 4 to zaraz po filmiku zacina sie dzwięk i wyrzuca do windowsa i błąd u kolegi na lepszym sprzecie smiga elegancko

moj sprzęt to :

procek AMD ATHLON 2500

grafa GE 6600GT 128MB

pamiec 768MB ram

płyta Epox nforce2


(Crossed0) #19

Helo!Elo wiem chłopaki, że pierwszy mój post nie powinien się wiązać z pytaniami, a odpowiedziami :P.Ale ok oto mój problem :

http://www.fotosik.pl/pokaz_obrazek/pel ... 6c4a9.html

Jeżeli ktoś potrafi pomóc, bardzo o to proszę.Bo oczywiście ściągam sobie gierkę ale pograć to już nie mogę :confused: , od razu przepraszam adminów za moje rozpisanie troszku nie na temat :]

"Dobra chłopaki zainstalowałem SP2 i teraz wyskakuje inny błąd omg :confused:

http://www.fotosik.pl/pokaz_obrazek/429 ... 1f5d3.html