Problem z CD ROM'em


(Pawtam) #1

Witajcie

Od pewnego czasu mam dziwny problem z CD ROM'em. Wszystkie plytki jakie do niego wkladam widzi jako Audio CD i wczytuje tylko jeden plik track01.cda . Nie ma znaczenia jakie i ile plikow jest na plytce...

CD ROM (Samsung) podlaczony jest razem z nagrywarka (Yamaha). CD ROM - master, nagrywara - slave.

Macie jakies pomysly jak to rozwiazac

Pozdrawiam

Darth


(system) #2

Może laser pada?


(Pawtam) #3

CD ROM (Samsung) jest prawie nowy... kupilem go kilka miesiecy temu...

Pozdrawiam

Darth


(Czr R1) #4

Nie kerimus to na pewno nie laser. Ja też kiedyś miałem taki problem że tak mi płytki odczytywało. Tylko już nie pamiętam czy wszystkie czy właśnie niektóre. Ale wtedy akruat zbliżał się format bo co jakiś czas robie i problem znikł


(Gosimek) #5

Może spróbuj zaktualizować Firmware!

Podaj dokładna nazwę napędu!


(JNJN) #6

Zmień taśme i zostaw go na taśmie samego jako Master i sprawdz.

Uruchom kompa z dyskietki WIN98 z obsługą CDROM i zobacz czy w dosie wyświtla prawidłowo zawartość CD.


(Pawtam) #7

Dzieki za propozycje.... Niestety musze teraz wyskoczyc na chwilke.. Jak wroce to wyprobuje....

Pozdrawiam

Darth


(Pawtam) #8

OK... dysk jest po formacie (akurat przyszla pora na jego wymiane wiec i tak mialem to zrobic :slight_smile: ). Niestety nic to nie dalo i... nadal widzi Audio CD... :frowning:

Wlasnie googluje w poszukiwaniu nowych sterownkiow ASPI... Jak tylko uda mi sie rozwiazac problem (badz nie)... zaraz pisze...

Pozdrawiam

Darth


(JNJN) #9

Sprawdz CDROM na innym kompie gdzie napędy chodzą.

Wgraj nowe firmware, lub może koniec CDROM.

Ważne sprawdz ją pod Dosem po zabotowaniu kompa z dyskietki WIN98 i uruchomieniu kompa z obsługą CDROM.

ASPI 4.71.2

Poczytaj tu i wrzuć problem:

http://forum.cdrinfo.pl/forumdisplay.php?f=2