Problem z Crysis 3 MP Open Beta


(XxTwisTxX) #1

Witam, dzisiaj pobrałem i chciałem zagrać w Crysisa 3 Bete i wyskakuje mi ten komunikat: You need a DX11 capable GPU to play Crysis 3 MP Open Beta.

Mam kartę graficzną ATI Radeon HD 3870 X2. Czy moja karta obsługuje dx11? I jakie są najnowsze sterowniki dla mojej karty?


(rgabrysiak) #2

Cześć

Twoja karta nie wspiera DirectX11:

http://www.benchit.pl/karty+graficzne/A ... 70/X2/1024


(XxTwisTxX) #3

Czyli sobie nie pogram?


(rgabrysiak) #4

Cześć

Zgadnij? Skoro gra wymaga karty z DX11 a twoja karta wspiera DX10.1 to chyba jasne że nie zadziała.