Problem z czcionka w formularzach


(Lammermoor) #1

Prosze o pomoc-jaki jezyk ma byc ustawiony w opcjach regionalnych zeby wypelniajac formularze np piszac na Allegro uzywac polskich czcionek z ogonkami i w ogole polskich?Koledze wychodza "krzaki"-probowalam mu pomoc bo i w Outlooku mial ten sam problem,wszystko poustawial jak ma byc(kodowanie itp) i dalej jest zle-a moze nie tylko jezyk(polski czy programisty?)trzeba zmienic a cos jeszcze?


(Madafaker) #2

Oczywiście ma być "programisty".


(lazikar) #3

Polski- Programisty


(Monczkin) #4

co do formularzy na www - zobacz jakie jest ustawienie kodowania znaków w przeglądarce --> powinno być - środkowoeuropejski (ISO...)


(Skubisze) #5

Moim zdaniem to kwestja strony kodowej HTML, czyli różnicy w kodowaniu "plskich ogonków" w Windows-1250 <-> ISO-8859-2

A język powinien być ustawiony tak jak radzą lazikar i Madafaker


(Lammermoor) #6

Oblecialam caly Windows,wszystkie ustawienia i nie wiem jak pomoc bo kolega twierdzi,ze nie moze ustawic kodowania na Europe Centralna(ISO), bo nie da sie,jedynie jak ma unicode to moze cokolwiek pisac? :o -nic juz z tego nie rozumiem?Co jeszcze mu mozna poradzic?Ma jakas pilna sprawe i juz sie meczymy z 3 godz :stuck_out_tongue:


(Skubisze) #7

Jaką ma przeglądarkę WWW?

Jeżeli ma więcej niż jedną to czy w niej ma ten sam problem??

Poza tym nie rozumiem jak nie można zmienić kodowania w przeglądarce. :o


(Lammermoor) #8

Ma IE( tylko),w "Widok">kodowanie nie mozna rzekomo zmienic na Europa Sr.(ISO) bo wychodza "krzaki">w "Wiecej" ma zaznaczone "Unicode-UTF 8 i tylko tak moze cokolwiek pisac!?Pomozcie bo moje wiedza "wysiada".


(lazikar) #9

A jak ustawi automatyczny??