Problem z dekoderem DVD Dxr2!


(Kamilj) #1

Zakupiłem sobie niedawno dekoder sprzętowy Dxr2. Po włożeniu do gniazda PCI, podpięciu kabelków i zainstalowaniu, w menedżerze urządzeń jest przy nazwie urządzenia (Encore Creative (WDM)) żółty wykrzyknik, a w opisie pisze, że urządzenie jest nieobecne. Jest więc jakiś konflikt. Czy ktoś miał może podobny problem? Jak sobie z tym poradzić. Odpiąłem wszstkie karty, które mam na PCI, została tylko karta graficzna (GF MX 440) na AGP oczywiście i to samo. System operacyjny – Win Millenium.


(Zbych ) #2

jaki masz system bo z tego co narazie znalazłem to dekoder jest bardzo stary z ubiegłego wieku więc jeżeli masz system powyżej 98SE to może być ciężko ze sterownikami, narazie to nie moge znaleśc wogóle oficjalnej strony może sie ktoś dołączy to pomoże, możesz spróbować włożyć płyte to napędu i z menadżera urządzen z pod tego żółtego pytajnika zainstalować sterownik może znajdzie coś na płycie a jak nie to trzeba ręcznie mu wskazać lokalizacje sterownika bo z tego co napisałeś to wynika że nie ma zainstalowanego sterownika WDM, najważniejsze podaj jaki masz system a coś może poradzimy

PS. coś udało mi sie znaleść ale tak jak przypuszczałem najnowszy sterownik do tego dekodera jest z 1999roku i działa z systemami od 95 do Win 2000 włącznie jeżeli masz XP-ka to mogą być problemy, możesz spróbować ściągnąć te stery i zainstalować ten do Win2000 niekiedy działają link ze sterami:http://pl.europe.creative.com/support/drivers/product.asp?bypass=1&category=5&os=9&driverlang=∏=84&drivertype=1


(Kamilj) #3

Dzięki serdeczne za dobre chęci. Mam Windowsa Millenium. Spróbuję dziś wypiąć wszystkie karty, zostawić tylko kartę dekodera i grafikę (na AGP) i spróbuję przeinstalować system od nowa na Windows 98, a potem znowu na Me, zobaczymy co to da. Cholera z tym DVD.