Problem z DVD (nagrywarka)


(system) #1

Witam!

Dziś kopiłem nagrywarkę dvd.

Podłączyłem ja.

Odnajduje mój komputer nagrywarkę, ale jak wkładam płytę do niej to mi się resetuje komputer :cry:

Może mi ktoś powiedzieć co mam zrobić żeby funkcjonowała dobrze? :frowning:


(Pinio150) #2

1 jaki interfejs?

IDE(ATA) czy SATA

Przykładowo na interfejs IDE wtyczne przewodu taśmowego IDE musi byc tak podpieta aby zyła oznaczona kolorem czerwonym znalazła sie od strony gniazdka zasilania DVD, potem podłaczamy zasilanie i nagrywarka jest gotowa do uzycie plus ewentualnie oprogramowanie do wypalania płyt

Przy interfejsie SATA wszystkie styki itp... sa tak zrobione ze mozna je podłaczyc tylko i wyłacznie prawidłowo! Nie idzie ich źle podłaczyc tak jak moze to byc w wypadku IDE (ata) Napisz potem czy ci sie udało!


(matfeusz) #3

zworkę masz dobrze ustawioną? Jak Ci wczytuje DVD w biosie?


(witek-pl) #4

pinio150 wtyczkę ATA da się podpiąć tylko w jeden możliwy sposób (ząbek na wtyczce) więc pudło...


(system) #5

wyczytuje w biosie i nawet na komputerze... ale jak wloze plyte to sie resetuje

nawet przy wlaczaniu komputera jak wloze plyte to tez sie bedzie resetowal :?


(Karmazyn65) #6

Może zasilacz się nie wyrabiać albo masz infekcję, która próbuje się przedostać na nośnik w nagrywarce.

Daj log z HJT i napisz jak jest konfguracja komputera oraz jaki jest zasilacz?

Taśma powinna być nowa 80. żyłowa (niebieska wtyczka do płyty, skrajna do napędu, napęd ustawiony na Master, jeśli masz drugi, to drugi na Slave i do środkowej wtyczki).

Poprzedzająca i następująca sugestia to brednie, ponieważ napisałeś, że BIOS i system widzą napęd, więc nie wiem, o co im chodzi?


(Cosik Ktosik) #7

Niekoniecznie, widziałem wtyczki bez ząbka, ale zabarwienie izolacji na czerwono nie jest przypadkowe. Wkłada się wtyczkę tak, aby żyła oznaczona na kolor czerwony trafiła w pin 1.

A co kolegi z nagrywarką. A zasilacz wytrzymuje. Po drugie sprawdź ją u jakiegoś kolegi. Dzisiaj nagrywarki są bardzo kiepskiej jakości.


(Angelo_7) #8

Najpierw sprawdź nagrywarke u jakiegoś kolegi. Jak będzie działać to na 99% wina zasilacza( jeżeli oprucz nagrywarki masz jeszcze jakiś napęd to go odłącz, tak samo jak masz wiecej niż jeden dysk i wtedy sprawdź, czy działa)


(system) #9

poprzednio miałem nagrywarkę ale cd... to działała :slight_smile:

to chyba wina zasilacza bo ostatnio tez kopiłem kartę graficzna itd. i pewnie mi dużo woltów wymaga... :?


(Cosik Ktosik) #10

Zainstaluj Everest i daj wyciąg z czujników.


(system) #11

na zasilaczu pisze "Total output MAX400W" :expressionless: to chyba mam slaby... :expressionless:


(Cosik Ktosik) #12

Wszystko zależ od klasy (jakości) zasilacza i używanego sprzętu.


(system) #13

koledzy mi powiedzieli ze tez maja 400W zasilacze i im jakoś chodzą napędy... :expressionless:


(Cosik Ktosik) #14

Tak, ale zasilacz 400W za 40zł, a zasilacz 400W za 200-300zł to nie jest to samo. Dodam tylko, że tego za 40zł lepiej nie wkładać do komputera lub wymienić jak szybko się da. Zwłaszcza jeżeli używasz rozbudowanej konfiguracji.

Sprawdź napięcia dla własnego dobra. Sam mówiłeś, że zmieniałeś także kartę graficzną, a ona może całkiem nieźle wyciągnąć moc Twojego zasilacza.


(system) #15

w biosie wyłączyłem nagrywarkę i potem włączyłem i zapisałem i teraz działa bez problemów :smiley:


(system) #16

mam jakiś problem z biosem :confused: i dlatego jak wloze plyte to mi sie resetuje komputer...

taki napis w biosie znalazlem:

WARNING: Setting wrong values in betow sectious may cause system to malfunction.