Problem z DVD-Rom- system go nie wyszukuje


(Matrix506) #1

Mój kumpel ma problem z DVD romem, ponieważ system nie chce go wyszukać. Podłaczył go do płyty głównej (taśmy są prawidłowo podłączone) ale jak odpala kompa i wchodzi w Mój Komputer to nie pokazuje DVD jak jakby wogle nie było podłączone, nawet dodawanie nowego sprzętu nie pokazuje się podczas uruchamianie systemu. Kumpel ma Windows XP Sp 2.


(Błażej) #2

Sprawdź w biosie czy jest rozpoznawany.

Niech kolega jeszcze sprawdzi jak ma ustawione zworki.

Może ustawił 2x na Master, albo Slave.


(Matrix506) #3

a jak sparawdzić w biosie??

I jak sprawdzić zworki?? bo ja za bardzo sie na tym nie znam, a on tym bardziej. :smiley:


(Rmika) #4

Wytlumacze ci to bardzo zrozumiale (mam taka nadzijeje)a moze od postaw . Zwortka to malutka kosteczna ktora lazy ze soba dwa piny. I teraz ogladasz swoj tyl napedu tak gdzie podbinasz tasme ktora laczysz naped z plyta glowna. Po lewej stronie od miejsca gdzie wpinasz ten kabel do napewu jest przestrzej na ktorym znajduje sie zworka, ktora fizycznie ustawia na jakiej pozycji znajduje sie naped. Jesli zworka jest ustawiona zaraz przy tasmie to jest pozycja wskazuje master, jezeli znowu jest ustawiona na drugim miejscu od strony tasmy to pozycja napewdu jest slave. mozesz tez wyzucuc wzorke i wtedy naped bedzie reagowal na ustawienie tasmy czyli ostatnia wtyczka na tasmie to jest master, wtycza w srodku to jest slev, a co do biosu to tam za bardzo nie ustawisz bo tam automatycznie sie ustawia. Jakby cos to pisz