Problem z dvd


(Mariusz Berstling) #1

hmm mam ostatnio taki maly proiblem z filmami dvd... gdy je wlaczam przez jakikolwiek program (probowal kilku, wsdzedzie to samo) film strasznie sie tnie! wyswietlany jest chyba ze 3 razy wolniej niz normalnie-nie ma zupelnie plynnosci, dziwek sie szarpie, efekt cos jak bullet-time tylko ze w gorszej jakosci... czy to laser mi pada? kompa ma dopiero 2miechy...prosze o pomoc


(Tommekx) #2

Tylko z filmami dvd czy tez z innymi też? Od nowości się tak dzieje?

A jeśli odtwarzasz filmy dvd z dysku twardego to również sie tną?


(Mariusz Berstling) #3

chodzi glownie o dvd bo z cdkami nie probowalem...

dziejes ie tak od przedwczoraj...

jesce nie zdarzylo mi sie odtworzyc film dvd z dysku :stuck_out_tongue:

no chyba za jakos skonwertowany... filmy z dysku chodza plynnie ladnie tylko problem z tymi z plyt dvd


(Tommekx) #4

no to spróbuj, nikt nie jest wróżką

j.w

czyli z tego wynika, że wczesniej było wszystko w porządku

Przyczyn może byż bardzo wiele: źle podpiete dvd, uszkodzony laser, wirus na dysku, program który zwalnia obroty dvd(np. nero drive speed),

albo też wina programu przez ktory odtwarzasz ten film.


(Mariusz Berstling) #5

zle podpiete nie moze byc, bo wczesniej bylo ok i nic z napedem nie robilem, laser!... wirusa nie mam, co do programu to nie wiem ale raczej nic takiego nie mam, a juz mowilem ze odpalalem roznymi programami..

cdki czyta normalnie-sprobowalem jak radziles,


(Tommekx) #6

Najpierw przeskanuj dysk program anywirusowym(dla pewności), jesli to nie pomoze to sprawdz u jakiegos znajomego swoje dvd, jesli dalej bedzie sie działo to samo, to odnies dvd do serwisu.


(Mariusz Berstling) #7

robilem wlasnie test napedu prze Nero i wyszlo mi predkosc na pocatku 0,86x a na koncu 0,23x... ponadto jak komp czytal ta plyte to caly system zwalnial (sluchalem mp3ejk i zaczal ciac sie glos jak to przy filmach... to chyba laser :frowning:

Złączono Posta : 31.08.2006 (Czw) 11:45

to samo zrobilem z CD i predkosc odczyty byla jako taka (8x-12x) ale i tak niska... komp jest jesce na gwarancji ale nie usmiecha mi sie serwisowanie-wiadomo ile to zwykle trwa...eeeeh


(system) #8

A zobacz w menadżerze urządzeń pomocniczy kanał IDE czy czasem nie jest przełączony w tryb PIO


(Mariusz Berstling) #9

husar, jest wlaczone na PIO. co to znaczy ?

Złączono Posta : 01.09.2006 (Pią) 21:22

no ok, byl tryb PIO, ale gdy zmieniam opcje na DMA jesli dostepne to caly czas zmienia mi sie tryb transferu na PIO-i caly czas tak jest! jak go zmienic na ...cos innego?