Problem z dwoma procesami


(Lammermoor) #1

Przy wlaczeniu komputera znalazlam dwa procesy nadmiernie obciazajace pamiec:wmiprvse.exe,z tego co wiem,powinien znajdowac sie w

C;WINDOWS\system 32 a jesli bylby gdzie indziej to moze byc wirus,ale ja go wcale nie mam,tj.szukalam w tym katalogu i nie potrafie znalezc.Obciazenie procesora dochodzi w tym przypadku do 100%.

Drugi to helpsvc.exe zawiera takie wpisy jak na screenie

helpsvc1rd.th.jpg

Co do wmiprvse.exe to byc moze wynika to z instalki jakiegos programu,ktory rowniez zainstalowal te usluge,czy to moze byc cos rowniez ze sterami?W jaki sposob moge to jeszcze sprawdzic?

P.S. Widze,ze jest rowniez folder Software Distribution czy to znaczy,ze mam rowniez na dysku SP2 tylko niezainstalowane?-ostatnio instalowalam tylko SP1 ale razem z nim sa rowniez jakies poprawki do SP2.

Zmienilam nazwe procesu bo fakt,ze sie pomylilam.


(system) #2

Chyba pomyliłaś z wmiprvse.exe. Co do niego to jest ok. Wyłącz go z autostartu.


(Lammermoor) #3

Wlasnie w tym sęk,ze jak pamiec wraca po jakims czasie do normy to nie ma tego procesu ani w autostarcie ani w procesach-jest tylko zaraz po wlaczeniu kompa,przez pare minut,wtedy pamiec siada a potem sie stabilizuje.


(Damian) #4

Zwiększałaś rozmiar pliku stronicowania?? Może masz za mało ustawione.

Musi gdzieś być na dysku. Wyłącz ukrywanie plików systemowych i spróbuj wyszukać.


(Lammermoor) #5

wmiprvse2et.th.jpg

Znalazlam,czy jest ok? Plik stronicowania mam aktualnie ustawiony przez system(kiedys bylo na 384/768 ale byly problemy-mam 256MB).


(Damian) #6

Ta lokalizacja dla pliku wmiprvse.exe mnie niepokoi:

c:\windows\system32\wbem