Problem z dyskiem po formacie


(system) #1

Siema miałem viste i zrobiłem format i zainstalowałem xp professional ale jest problem w mój komputer i twardy dysk wyświetla się że jest 127 giga a mój dysk ma 500 :evil:


(Cyba91) #2

dobrze podzieliłeś dysk na partycje? chyba jednak nie :stuck_out_tongue:


(Agatonster) #3

jpmarcinjp ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(system) #4

czyli znowu format :frowning: !!


(stranger 004) #5

Prawdopodobnie podczas instalacji nie utworzyłeś partycji. Masz tak 1 partycję 127GB a reszy nie widać. Użyj wobec tego easeus partition magic - pokaże ci miejsce nieprzydzielone, z którego utworzysz partycje (najlepiej 2 lub 3) oprócz systemowej.

Jeżeli działa ci system to obejdzie się bez ponownego formata :slight_smile: tylko zainstaluj EPM


(Kamilcio5) #6

A masz service packa?


(Leon$) #7

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(system) #8

fajnie czyli obejdzie się bez formatu :smiley:


(pysiu) #9

Użyj np. tego http://www.dobreprogramy.pl/Partition-L ... 12063.html

i bez problemu zrobisz brakujące partycje :slight_smile: