Problem z dyskiem SATA


(Grzes Mrozu) #1

Witam potrzebuje pomocy.

Zakupiłem dysk samsung hd750 lj SataII i podpiąłem poprzez adapter do portu ide płyty głównej(albatron pm266A pro). Dysk miał pracować jako magazyn (bez systemu), oprócz tego w drugim porcie podpięty jest dysk z systemem (ata) oraz dvd.

System i bios bez problemu wykrywa ata i dvd natomiast nowego dysku nie.)po podlączeniu kabli nagrzewa się i wygląda na to że pracuje)

Próbowałem już kombinacji ze zworkami oraz zainstlownia systemy na SATA ale instalator nie widzi żadnego dysku (dysk ata był odpięty, przy próbie instalacji)

Jak ktos ma pomysł to proszę o pomoc.

Nie wiem co jeszcze może mieć wpływ na pojawienie się go

Adapter IDE\Sata ma napis ak121


(hevet) #2

To dość stara płyta i bardzo możliwe,że nie obsługuje tak pojemnych dysków twardych.Możesz jeszcze wgrać najnowszy bios ale wątpliwe,że pomoże.


(Lukasz Grzelak22) #3

weź go podłącz i jakimś programem do robienia partycji np Paragon Partition Manager Professional 10.0,Partition Magic 8.0,Partition Logic 0.69

dostępne na dp.i sformatuj i utwórz nowa partycje. nowe dyski nie maja partycji i nie są widziane przez system.


(Grzes Mrozu) #4

Ale jeżeli Bios nie widzi dysku to Partition Magic zobaczy?

Ni eznam programu sorki?

wątpię !!


(hevet) #5

Oczywiście,że nie.


(Grzes Mrozu) #6

no to sie poddam chyda


(Jjoasz) #7

a dobrze podlaczyles adaptor?

jesli jest w dwie strony (a tak wujek mi mowi), to wazne jest port sata w ktory podlaczasz

jesli w jedna, to byc moze kupiles IDE/SATA, miast SATA/IDE?