Problem z dyskiem


(Bartekprzybojewski) #1

Witam

Poszukuje firmware do dysku. Mój dysk:

Seagate Barracuda 7200.12 ST3500413AS


(jeikobu614) #2

Skorzystaj z narzędzia producenta Driver Detect: KLIK!


(Bartekprzybojewski) #3

Może od początku. Z dyskiem mam same problemy. Dwa razy był na gwarancji i działał przez pare miesięcy. Albo komputer sam sie resetuje albo sie zawiesza. http://img6.imageshack.us/img6/1287/xci7.png To jest screen programu hd tune z zakładki health, mógłby ktoś zerknąć ?


(falcon89) #4

Jaki masz zasilacz?

Czy kabel zasilający dysk nie ma luzów (czy sztywno siedzi w gnieździe)?


(Bartekprzybojewski) #5

Zasilacz: ctg 500 80p

Luzów nie ma.


(soal) #6

Z tego co się orientuję, to nie ma nowego firmware’u akurat do tego dysku twardego.

W każdym razie spróbuj tego narzędzia o którym wspomniał jeikobu614.

Co do parametrów S.M.A.R.T. to wyglądają poprawnie - zatem ja bym się jednak zastanowił czy to faktycznie wina dysku twardego.

Może inny podzespół masz wadliwy - zasilacz/płyta główna/RAM.

Polecam sprawdzić również logi systemowe - Podgląd Zdarzeń.


(Bartekprzybojewski) #7

Dysk był dwa razy na gwarancji i dostawałem nowe dyski. Chyba jednak sprawdzają czy na pewno jest uszkodzony.


(soal) #8

O ile mi wiadomo, to możesz się domagać zwrotu pieniędzy albo wymiany na inny model, skoro z tym dyskiem są takie problemy.


(Bartekprzybojewski) #9

Kupowałem w komputroniku. Może ktoś wie czy jest u nich zwrot pieniędzy ?


(falcon89) #10

Sprawdź stabilność napięć zasilacza (mirnikiem) w spoczynku i pod obciążeniem.

Parametr BC (HD Tune) wskazuje na problemy z zasilaniem dysku/zasilaczem.

Dodane 09.07.2013 (Wt) 11:41

Mało prawdopodobne byś za każdym razem dostał uszkodzony dysk (ale nie da się tego wykluczyć).


(Bartekprzybojewski) #11

http://www.dzikie.net/index.php?art=napiecia Robić według instrukcji ?


(falcon89) #12

Tak.

Testy zrób w spoczynku i pod obciążeniem (obciąż procesor i kartę graficzną).


(Azi) #13

Za kolegą falcon89 , parametr BC jest trochę niepokojący. Podmieniałeś kabel SATA? Spotkałem się z przypadkiem, że po jakimś czasie przez niego były problemy, jak masz możliwość - spróbuj.


(Bartekprzybojewski) #14

Kabel już kiedyś zmieniałem i było to samo, co do napięcia to jutro podam bo dzisiaj nie mam dostępu do kompa


(Agatonster) #15

bartes9 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.