Problem z dźwiękiem 5.1


(Dariuszek0) #1

MAM NASTĘPUJĄCY PROBLEM...POSIADAM ZESTAW GŁOŚNIKÓW 5.1 FIRMY LABTEC I KARTE MINT 6 KANAŁOWĄ I CHODZI O TO ŻE W NP. WINAMPIE I ALLPLAYERZE DŹWIĘK IDZIE TYLKO NA 2.1 A POZOSTAŁE 3 GŁOSNIKI MILCZĄ.SĘK W TYM ŻE DŹWIĘKI SYSTEMOWE SĄ NA 5.1...A MP3 DZIAŁAJĄ NA 5.1 TYLKO NA BEZNADZIEJNYM PLAYERZE AUDIORACK. STEROWNIKI SĄ ZAINSTALOWANE.W OPCJACH JEST WLĄCZONE NA 5.1 WSZĘDZIE JEST PRAKTYCZNIE USTAWIONE NA 5.1 A MIMO WSZYSTKO NIE GRAJĄ 3 GŁOSNIKI POMIMO TEGO ŻE SA DOBRZE PODŁĄCZONE I SKONFIGUROWANE ( CHCIAZBY WSPOMNIANE WCZESNIEJ DZWIEKI SYSTEMOWE DZIALAJA NA 5.1 )

PROSZE O POMOC BO NIE MOGE CAŁKOWICIE WYKORZYSTAĆ MOCY SWOJEGO NOWEGO ZESTAWU...Z GÓRY DZIĘKUJE

Czemu wrzeszczysz ??

Caps Lock przyklejony do obudowy klawiatury czy jakaś inna przyczyna ??

Fiesta


(Maverick81) #2

to nie jest wina winampa ! ani glosnikow tylko ustawien.

  1. odpal winampa

  2. opcje - > preferences - > output

  3. Tam w output musisz wejsc do directsound i pozmieniac z "podstawowego sterownika dziweku" na sterownik twojej karty muzycznej

to samo nalezy zrobic w waveout

wylacz winampa i wlacz i powinno byc ok :slight_smile:


(JNJN) #3

Zobacz tu może trzeba zainstalować wtyczki:

http://forum.dobreprogramy.pl/viewtopic.php?t=12884

http://forum.dobreprogramy.pl/viewtopic ... 5+1+winnap


(Dariuszek0) #4

niestety po ustawieniach w Winampie chodzą tylko 4 glosniki .....centralny milczy :(( ... co dalej....


(Czr R1) #5

Też miałem taki problem z głośnikami 5.1 mam 6 kanałową kartę i jak mi wszystkie głośniki to niestety dwa mi grały dużo słabiej. Ale teraz nie mam już tych głośników. Kolega też ma 5.1 i ma ten sam problem to może da sie jakoś inaczej go rozwiązać niż tylko tam w winampie zmieniać bo to mało co pomaga te 2 głośniki nadal grają ciszej