Problem z dźwiękiem:brak urządzeń miksujących


(Sssmerf) #1

Szukałem już wszędzie i nie mogłem znaleźć rozwiązania problemu. Od jakiegoś czasu nie mam dźwięku w kompie... ot tak... myślałem że go może wyciszyłem... ale nie. Jak klikam w "regulację głośności" to wyskakuje mi komunikat: brak urządzeń miksujących. oto co mam w panelu sterowania jako kontrolery dźwięku:

1) Kodery, dekodery audio

2) Kodery, dekodery wideo

3) starsze sterowniki audio

4)Urządzenia sterujące mediami

5) starsze urządzenia przechwytywania wideo

proszę o szybką pomoc!


(Technik Elektro) #2

za pewne brak sterowników od karty dźwiękowej...


(Cosik Ktosik) #3

Uruchom Everesta Ultimate. Z sekcji Komputer->Podsumowanie, spisz:

  • Nazwa płyty głównej

  • Mikroukład płyty głównej

  • Multimedia


(Kaka') #4

sssmerf ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę więc zapoznać się w pierwszej kolejności z całym regulaminem forum, a następnie używając przycisku zmien.gif

W przypadku zignorowania prośby temat poleci do śmietnika oraz mogą zostać wyciągnięte konsekwencje w postaci ostrzeżenia.


(Sssmerf) #5

Typ procesora: Mobile AMD Athlon XP 1656 MHz

Nazwa płyty głównej: Fujitsu Siemens Amilo A-Series

Mikroukład: ATI Radeon IGP-320M

a o co dokładnie chodzi w multimediach? bo trochę tego jest. Jest 5 kategorii:

1) Dźwięk Windows (puste)

2)Dźwięk PCI/PnP (puste)

3) Kodery dekodery audio

4) Kodery dekodery wideo

5)MCI


(Cosik Ktosik) #6

Podaj dokładny model tego laptopa.

Modeli tej serii jest bardzo dużo.

Tutaj Masz donwload: http://support.fujitsu-siemens.com/com/ ... index.html


(Sssmerf) #7

Kurcze nie wiem co to za komputer a znaleźć nie mogę. Wiem że to jest Siemens Amilo.

Oto co skopiowałem z everesta: http://img520.imageshack.us/my.php?imag ... tuuwg8.jpg

matko dobija mnie ten brak dźwięku :frowning: