Problem z dźwiękiem i przeglądarkami internetowymi


(Dflor) #1

mam pewien problem. już od kilku dni jak chce cos obejrzec na necie to wogule niema dzwieku, probowalem w operze jak i w explorerze i nic. a jak normalnie wlacze muze to dzwiek jest. ostatnio zrobilem aktualizacje opery ale jakis czas byl dzwiek. probowalem takze z poprzednia wersja. prosze pomozcie mi.


(Marcin E Pc) #2

Wejdź w Narzędzia → Zaawansowane → Wtyczk i zobacz czy nie masz zdublowanego pluginu flash (NPSWF32.dll) jak masz to usuń jeden z nich. Spróbuj przeinstalowa flasha.

Pozdro


(system) #3

Mam to samo, tylko że w Mozilli FireFox.

Co mam zrobić?


(Dflor) #4

odinstalowalem QuickTime

zainstalowame QuickTime 7.4.1

zainstalowalem Flash Player 9.0.115.0

i nadal nic

pomozcie mi


(system) #5

Spróbuj tym sposobem:

Start–>Uruchom, wpisz “regedit” i OK

Znajdź klucz:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\drivers32 - po kolei otwieraj

a)PPM–>nowy->wartość ciągu *PPM - prawy klawisz myszy

b)wpisujesz- wavemapper

c)PPM–>modyfikuj

d)wpisujesz- msacm32.drv

e)dajesz OK

Zamykasz rejestr.

Oczywiście musisz mieć zainstalowane odpowiednie wtyczki

Jak pomoglo to napisz, mi sie udalo


(Dflor) #6

doszedlem jedynie do

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\

“MicrosoftNT” juz niemam


(system) #7

naciśnij ten mały plusik +

i bedzie następna lista sie rozwinie

____________________________________________

Próba to wyzwanie?


(Dflor) #8

wiem. tylko ze niemam “WindowsNT”


(system) #9

aaa, to poszukaj tego co pasuje do twojego systemu itp.


(Dflor) #10

a oprocz tego ze niemam dzwieku w przegladarkach to niemoge nic nagrywac przez mikrofon