Problem z dżwiękiem płyta K7S5A


(Elwood4) #1

Mam problem z dzwiękiem W windowsie XP , Po zainstalowaniu sterowników w menedzerze urządzeń mam tak

menedzerurzadzen2iy.th.jpg

A gdy wezme aktualizuj i pokarze mu skad ma sobie wziasc sterownik to pokazuje mi takie cos:

koncowka3pa.th.jpg

Z góry dzięki za pomoc!


(Duch) #2

wygląda na to, że masz nie zainstalowany sterownik od zintegrowanej karty…

napewno zainstalowałes poprawną wersję :?:


(Danielderen) #3

a jak instalujesz sterowniki przez kreatora windows czy przez ten setup co masz na płycie ze sterownikami

mam taką samą płytę i trzeba instalować przez setup z płyty ze sterownikami tam jest folder sound i potem cmi9738 i tam jest plik setup


(Elwood4) #4

No własnie jest ten problem że ja nie moge znaleźć tej płytki :frowning: Dlatego sterowniki sciagnalem z internetu.


(Qwas7) #5

ja tez mam tą samą płyte i instaluje w ten sosób, ze uruchamiam SiS\635Codec\Setup.exe :slight_smile:

Edit: już wrzucam sterowniki do AC97 - jak nie pomoże to wrzuce cały 635 codec :slight_smile: z oryginalnej płytki :slight_smile:

oto sterownik AC97 z płyty :slight_smile: http://rapidshare.de/files/3902192/AC97Audio.rar.html

a to 635Codec :slight_smile: http://rapidshare.de/files/3902493/635Codec.rar.html


(Elwood4) #6

Ok dzięki! Pomogło :smiley:


(Lukasz Skarpa) #7

Witam !

Mam problem z dzwiękiem na tej płycie. Straciłem go nawet niewiem dlaczego… włączam rano filmik i nic… Jak chce zainstalować od nowa sterowniki to wyskakuje mi taki błąd:

C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. Ten plik systemowy nie nadaje się do uruchamiania aplikacji systemu MS-DOS lub Microsoft Windows. Wybierz przycisk “zamknij” aby zakończyć działanie aplikacji.

Zamknij Ignoruj

Kto mi poradzi co mam zrobić ?? Wczoraj jeszcze było wszystko ok a dziś już kupa… :frowning:

Z góry dziękuje za pomoc. Tylko prosze o jakieś łatwe wytłumaczenie bo nieznam sie na tym.


(Tomek Zamlynny) #8

X = podstaw tu swoją literę CD-ROMu

więcej masz tutaj


(Lukasz Skarpa) #9

Dzięki wielkie, już wszystko działa poprawnie :slight_smile:

Złączono Posta : 24.05.2006 (Sro) 15:27

Przepraszam że tak sie w głąb dokopie ale zgubiłem płyte ze sterownikami… Czy mógłby ktoś jeszcze raz wrzucić 635codec pod xp ?