Problem z dźwiękiem po formacie


(Ogi166) #1

A więc mam taki problem... Po formacie visty mam problem z dźwiękim poniewaz gdy puszcze muzykę w np winampie to jej nie słychac chociaz głosniki sa podłaczone prawidłowo (przed formatem działały) i gdy je podłączyłem pod mp4 tez działały, sprawdziłem wszystkie ustawienia dzwięków, wszystkie dzwięki zrobiłem na max. Co jest nie tak??


(przemekfilu) #2

Karta dźwiękowa zapewne zintegrowana... Są sterowniki do płyty głównej?


(Ogi166) #3

Nie mam sterowników ale przy pierwszym właczeniu kompa nie musiałem zadnych sterowników do karty dzwiekowej.


(przemekfilu) #4

No załóżmy ze kopiłeś gdzieś i on był zainstalowany (Win i wszystko...) już i to na pewno tez było(sterownik dźwięku)... Musisz pobrać sterowniki do płyty głównej, a jeśli nie jest zintegrowana, w co wątpię to do samej karty dźwiękowej.


(Ogi166) #5

OK thx :stuck_out_tongue:


(Ogi166) #6

OKi ale nie moge znaleśc sterowników bo żadnej płytki z nimi do kompa nie mam. A nie wiem skąd je wziąść szukałem ale nie znalazłem. MOże poda mi ktoś link do tych sterowników?? Karta dźwiękowa Cyfrowe urządzenie wyjściowe (SPDIF) High Definition Audio ?? Jeżeli nie te dane podałem to napiszcie jakie mam podać.


(Seba86mu) #7

To laptop, czy komputer stacjonarny ? Jeżeli laptop, to podaj producenta i model.

cayman166 , pobierz i zainstaluj program Everest Ultimate Edition.

Otwórz program, ikona Komputer, ikona Podsumowanie i spisz informacje z trzech pozycji:

Nazwa płyty głównej

Mikroukład płyty głównej

Multimedia (karta dźwiękowa)

Jaki masz teraz system operacyjny zainstalowany ?


(Ogi166) #8

To jest stacjonarny. no i mam takie dane:

Płyta główna:

Typ procesora DualCore Intel Pentium D, 3000 MHz

Nazwa płyty głównej Nieznane

Mikroukład płyty głównej Nieznane

Pamięć fizyczna 1536 MB

Typ BIOS'u Award (01/25/07)

Port komunikacyjny Port drukarki ECP (LPT1)

Multimedia:

Karta dźwiękowa Cyfrowe urządzenie wyjściowe (SPDIF) Hight Definition Audio

A co do mikroukładu pisze , że nieznane ;/

Microsoft Windows Vista Home Edition 6.0.6000 (WinVista Beta)

Coś jeszcze potrzeba?


(Seba86mu) #9

Czy aby na pewno skorzystałeś z EVEREST ULTIMATE EDITION, do którego link podałem ?

Wydaje mi się, że korzystasz z Everest Home Edition, dlatego nie rozpoznaje sprzętu.


(Ogi166) #10

No tak używałem home edition.

Typ procesora DualCore Intel Pentium D 925, 3000 MHz (15 x 200)

Nazwa płyty głównej Asus P5VD2-MX (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)

Mikroukład płyty głównej VIA P4M890

prosze


(Seba86mu) #11

cayman166 , najpierw pobierz i zainstaluj sterowniki do chipsetu płyty głównej. Uruchom ponownie komputer.

Następnie pobierz i zainstaluj sterowniki do karty dźwiękowej. Uruchom ponownie komputer.


(Ogi166) #12

OK SUPER DZIAŁA! !!


(Jedi122) #13

Witam mam podobny problem :<. Wiem ze chodzi o sterowniki do integrowki ale nie moge znalesc plyty. Znajduje te niepotrzebne do Nvidi itp. a Tej jednej nei moge. Pomozcie mi co mam zrobic zeby zobaczyc i z kad mam pobrac sterownik... A Menadzer uzadzen nie wykrywa jej. Tu macie link

beztytuuwn7.th.png

Z gory dzieki ( i sorka za ortografy)


(Cosik Ktosik) #14

Karty zintegrowanej szukaj w Kontrolerach dźwięku.

Uruchom Everesta Ultimate. Z sekcji Komputer->Podsumowanie, spisz i podaj model płyty głównej. Podaj także zawartość pola Komputer->Podsumowanie->Multimedia.


(Jedi122) #15

Plyta glowna nazywa sie:PCChips M930LR

A W multimadiach, karta dzwiekowa: SiS 7012 Audio Device

Wiec teraz mam szukac sterow do tych 2 sprzetow?:smiley:


(Seba86mu) #16

Ramza122 , pobierz i zainstaluj ten sterownik do karty dźwiękowej (z rozwijanej listy wybierz Poland , a następnie kliknij na DOWNLOAD NOW.) Po instalacji uruchom ponownie komputer.


(Aras Boy2) #17

Siema! Ja usunołem sterowniki przypadkowo... a więc prosiłbym o linka gdzie moge je ściągnąć i jakąś instrukcje co i jak. Oto dane mojego kompa:

Typ komputera Komputer PC z interfejsem ACPI

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego [TRIAL VERSION]

Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)

DirectX 4.09.00.0904 (DirectX 9.0c)

Typ procesora AMD Duron, 900 MHz

Nazwa płyty głównej ECS K7S5A (5 PCI, 1 AGP, 1 AMR, 2 SDR DIMM, 2 DDR DIMM, Audio)

Mikroukład płyty głównej SiS 735

Pamięć fizyczna [TRIAL VERSION]

Typ BIOS'u AMI (06/26/02)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port komunikacyjny (COM2)

Port komunikacyjny Port drukarki ECP (LPT1)

Karta wideo nVIDIA GeForce2 MX/MX 400

Akcelerator 3D nVIDIA GeForce2 MX/MX 400

Karta dźwiękowa SiS 7012 Audio Device

Karta sieciowa Karta Realtek RTL8139 Family PCI Fast Ethernet NIC (192. [TRIAL VERSION])

Nie wiem czy coś jeszcze jest potrzebne.

Za pomoc z góry dzięki.


(Seba86mu) #18

krokodyl3210 , zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.


(Hera85) #19

mam podobny problem niby wszystko jest ale glosniki niestety nic

plyta główna ASUS K8V-VM (2PCI,1PCi-Ex1,1PCI-E x16,2DDR DIMM, audio,video LAN)

mikrouklad VIA K8M 890CE, amd hamner

karta dzwiekowa REALTEK al c660 @ via vt8237a high definition audio controller


(Seba86mu) #20

Hera85 , najpierw zainstaluj ten sterownik do chipsetu płyty głównej.

Po zakończeniu instalacji uruchom ponownie komputer.

Następnie zainstaluj Microsoft UAA Bus Driver.

Następnie zainstaluj ten sterownik do karty dźwiękowej.

Po zakończeniu instalacji uruchom ponownie komputer.