Problem z dźwiękiem REALTEK HD na Win7


(Fryc04) #1

Witam!

Proszę o pomoc, ponieważ próbowałem już wszystkich metod jakie są dostępne w inernecie, lecz bez skutku. Teraz sprzęt

Płyta główna: Biostar TP35D3-A7 Deluxe

dźwięk: Realtek HD Audio (tyle tylko wiem)

system: Windows 7 Enterprise

Proszę o pomoc bo już kilka dni bez dźwięku jestem. Na poprzednim systemie Windows XP SP3 ponoć działał, lecz ja nie jestem w stanie tego stwierdzić, ponieważ nabyłem tą płytę używaną całkiem nie dawno.

Dodam, że na linuxie ubuntu dźwięk jest i wszystko działa elegancko

Pomóżcie


(djkamil09061991) #2

fryc04 , zainstaluj kolejno:

chipset:

http://download.biostar.com.tw/upload/D ... nfinst.exe

dzwięk:

http://download.biostar.com.tw/upload/D ... 7_R236.exe

Jeśli nadal nie będzie działało spisz jakimś programem ( everest lub aida32) mikroukład płyty głównej oraz kartę dzwiękową.


(hevet) #3

A jakie sterowniki instalowałeś?


(Fryc04) #4

instalowałem wiele wersji również tą ze strony producenta, oczywiście po wcześniejszym usunięciu poprzedniej wersji

-- Dodane 16.09.2010 (Cz) 15:31 --

djkamil09061991 twoim sposobem nie działa. Płyte główną podałem jaka jest (mikroukład to znaczy co?), a dźwięk jest Intel ALC888


(djkamil09061991) #5

sprawdz ten sterownik od dzwięku:

http://www.hotfix.pl/infusions/pro_down ... t-p209.htm


(Fryc04) #6

ale za każdym razem rozumiem usuwać poprzednią wersję tak? czy wgrać na tą wersje?


(djkamil09061991) #7

usuwasz stary sterownik(który i tak nie działa) i instalujesz nowy


(Fryc04) #8

ściągnąłem ten który poleciłeś, lecz bez zmian, cały czas to samo nie ma dźwięku

-- Dodane 17.09.2010 (Pt) 0:48 --

Problem rozwiązany. Należało zmienić BIOS na aktualniejszy z naprawioną wadą dotyczącą dźwięku.

Dziękuję za pomoc

Temat zamknięty