Problem z dzwiękiem w Aspire 7720G


(Tas88) #1

Temat ten zapewne bym już nie raz poruszany ale jak przeglądałem forum nie znalazłem nic pożytecznego.

Otóż mam problem z dźwiękiem. Gdy słucham muzyki na winampie i np. przegadam strony co jakiś czas dźwięk mi spowalnia. Czytałem na forum ze może być to problem ze sterownikami ale próbowałem ściągnąć inne i problem dalej się powtarza. Moja karta dźwiękowa to Realtek HD Audio. Mam ściągnięte nowe sterowniki. Czytałem również ze możne być to problem z kodekami do filmów K Lite. Miałem je zainstalowane ale zrobiłem format nie wgrywając ich i problem dalej pozostał. Wyczytałem również że możną spróbować zaktualizować biosa. W tym temacie niestety nie mogę sobie poradzić. Jeżeli ktoś wie jak to zrobić proszę o szczegółowa instrukcje. Pytałem również znajomego i mówił mi ze możne być to problem ze sterownikami ale nie koniecznie dźwięku.

Mój sprzęt:

Acer Aspire

intel duo 1,83 667MHZ 2MB L2 cache

nVidia Geforce 9500M GS

3 GB DDR2

Realtek HD Audio

Acer Subwoofer

Będę wdzięczny jeśli ktoś pomoże.


(Gloomm2005) #2

Witam

Problem ciekawy!

Czy inny odtwarzacz np. AIMP też zwalnia? http://dobreprogramy.pl/index.php?dz=2& ... &AIMP+2.11


(Tas88) #3

Próbowałem foobara i również zwalnia :confused:

Problem występuje również w podczas oglądania filmów

Nikt już nie ma pomysłu co dalej?


(Agatonster) #4

tas88 ,

Proszę poprawić pisownię w tytule tematu i w opisie problemu. W celu edycji swojego posta proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Tas88) #5

Mogę liczyć na pomoc kogoś?