Problem z dźwiękiem w windows xp


(system) #1

Witam mam problem z dźwiękiem.Mianowicie instaluje dźwięk ze sterownikami Realtek mam wszystkie sterowniki na płycie dołączonej do komputera zaznacze że mam 2 płyty cd jedną do visty a drugą do xp.

Kartę graficzną mam Nvidia 6100 a płyty głównej nie mogę zczytać bo piszę nie znana ale próbowałem Everestem zarówno home jak i ultimate i dalej pisze że nie znana.Nie wiem może jakiś sterownik do Chipsetu trzeba zainstalować?

Na płycie CD mam folder Sound i w n nim folder REALTEK a potem mam foldery HD i HDMI te sterowniki do dźwięku są w różnych wersjach.Nie mam pojęcia który pierwszy z nich zainstalować czy HD czy HDMI.Jak odpalam komputer to nie ma żadnego dźwięku.

Jak odpalam winampa to pojawia się błąd:

Mój system to Windows xp Sp2

Proszę o odpowiedź z góry dzięki za pomoc tylko proszę o jasne i proste odpowiedzi bo nie mam pojęcia o co w tym chodzi.

Próbowałem też zrobić przywracanie systemu do dnia kiedy ten dźwięk był ale nic to nie dało. :frowning:


(Pooismu) #2

Jeśli masz wybór to zainstaluj te HD powinno chodzić chyba że masz coś poprzestawiane w panelu sterowania sprawdź czy masz jako urządzenie domyślne do odtwarzania właśnie ten realtek HD audio jeśli tak będziesz miał to powinno grać no chyba że masz jeszcze wypięte głośniki może nie podpiołeś a w ostateczności sprawdź w biosie czy masz w ogóle włączone kartę dźwiękową powinno być coś w stylu "azalia codec" i powinno być na enabled bo tak zazwyczaj jest zwana karta dźwiękowa ale to zależy to od płyty głównej.


(XMan) #3

Przed instalacją sterowników do karty dźwiękowej Realtek zainstaluj poprawkę KB888111 lub UAA.

Nie będzie dźwięku to jeszcze poprawkę KB835221.

Tematy :

realtek-alc883-brak-dzwieku-t363842.html

formacie-nie-mam-dzwieku-t339897.html

dzwiek-nie-dziala-t329797.html?hilit=Realtek%20ALC883

Pisałem trochę w ciemno ponieważ nie wiem jaką masz kartę dźwiękową ?


#4

Arkovianin , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(system) #5

Problem rozwiązany proszę o zamknięcie tematu...