Problem z dzwiekiem


(Marcinsliw) #1

Witam, mam problem z dzwiekiem i komp sie troche zamula, podejżewam, że złapałem coś przez sieć, bo kolega ma podobny problem. Dzwiek klikniec na ikone jest ale jak chec odsłuchać np. mp3 to wyskakuje błąd. Jeśli można prosić to prosiłbym o pomoc. Oto moje logii;


(Gutek) #2

Zastosuj się do tego Tematu i zmień tytuł tematu na konkretny inaczej KOSZ

Pozdrawiam Gutek2222 Log Ok

Zrób tak:

1) http://www.republika.pl/bercik64/FIX%20 ... Player.reg ( prawym myszy; zapisz)

2) dwuklik i TAK, na końcu OK


(Marcinsliw) #3

Robiłem tak jak mówisz ale niestety to nie pomogło :frowning: Może ma ktoś jeszcze jakiś pomysł :cry:


(Heniu133) #4

Przepisz treść błędu.

Zobacz start > uruchom > services.msc > czy windows audio jest włączone.


(Marcinsliw) #5

Windows audio jest ustawione na automatyczny. Błąd dotyczy braku kodeków(w windows media player), a te mam zainstalowane, jeśli włączam przez winampa to pisze że nie ma pluginu. Co ciekawe, po włączeniu resecie kompa wszystko chodzi normalnie, a po jakimś czasie zaczyna się "sypać", ale jak wlacze jakis program lub grę(tu tez dzwię się troche zniekształca), to po wyłączeniu ów programu lub gry znowu, czasami znowu wszystko wraca do normalności, ale po jakimś czasie się to psuje. Jak pisałem wczesniej, w mojej sieci kilka osob ma podobny problem.


(Heniu133) #6

Możesz spróbować usunąć wszystkie kodeki z kompa, przeczyścić rejestr np jv16 PowerTools 2006 1.5.2.350 i instalacja od nowa.

A dokładniej.