Problem z dźwiękiem


(Mancunian) #1

Mam problem z dźwiękiem. Kiedyś pozmieniałem coś w ustawieniach głośności (tam po prawej, w trayu) i teraz jest tak, że np. jak oglądam jakiś film, to głos wydaje się taki, jakby było echo, albo jakby mówiło się w pustym pomieszczeniu.

Mógłby więc powiedzieć, jak przywrócić standardowe ustawienia głośności? Tzn. takie, które są 'od początku', od wtedy, gdy po raz pierwszy włącza się nowy komputer/nowy system operacyjny?

Albo, jak w ogóle rozwiązać ten problem?

Mam Windowsa XP Home, jakby co.

Proszę o pomoc.


(popula) #2

Przeinstaluj sterowniki do karty dźwiękowej, to powinny wrócić ustawienia domyślne. Masz sporo postów i nie wiesz, że w takiej sytuacji należy podawać jakiego sprzętu dotyczy problem?


(system) #3

Podaj nazwę karty dzwiękowej i sterownik.


(Mancunian) #4

Realtek HD Audio, zintegrowana z płytą główną. Sterownik? Nie wiem, jak to sprawdzić, ale ten 'od nowości'.

W ogóle potrzebne to jest? Bo to tylko przestawiałem w głośności systemowej w trayu.


(popula) #5

Sterownik do karty dźwiękowej masz na płycie instalacyjnej od płyty głównej.


(witek-pl) #6

Po co?

Wyłącz efekty przestrzenne/EAX...


(Mancunian) #7

Jak?


(system) #8

ja mam płytę Gigabyta i po wgraniu sterowników do karty dźwiękowej mam taki program:

gigazv4.th.jpg

Tam mogę zmieniać wszystkie ustawienia dźwięku. Przy każdym wyłączeniu kompa mam ten program w trayu:

ikxp8.jpg

Zobacz może u Ciebie jest podobny program.


(Mancunian) #9

Mam coś takiego, ale co zrobić, żeby głośność była domyślna (taka, jak jest na początku po instalacji systemu)?


(system) #10

Powinieneś ustawić w tym programie tak jak na screenie. wtedy powinno być normalnie.


(Mancunian) #11

Dzięki, bardzo mi pomogłeś. Teraz jest ok. :smiley: